summaryrefslogtreecommitdiff
path: root/dev-python/priority
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-05-11 19:55:43 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-05-11 19:55:43 +0100
commit185fa19bbf68a4d4dca534d2b46729207a177f16 (patch)
treea8a537b82fda83a0799c2ca9887f212558363aa7 /dev-python/priority
parentc8fd0d84af0bfd1949542adc2cbb735b1d28f9ed (diff)
gentoo resync : 11.05.2021
Diffstat (limited to 'dev-python/priority')
-rw-r--r--dev-python/priority/Manifest2
-rw-r--r--dev-python/priority/priority-1.3.0.ebuild7
2 files changed, 5 insertions, 4 deletions
diff --git a/dev-python/priority/Manifest b/dev-python/priority/Manifest
index 76ff87738807..9b190dc0e6f4 100644
--- a/dev-python/priority/Manifest
+++ b/dev-python/priority/Manifest
@@ -1,4 +1,4 @@
AUX priority-1.3.0-test-timeout.patch 716 BLAKE2B b48691b508a4116c9656acaa3a31871e5c8a66c45d6724506590c95e09eac027969def8198c5bdaa14e50cd77ea105881b7ddb7f36c95665502799f5ea751b6d SHA512 9e809600bc972baf4e1f5366c65db5e5d050bcfd0df23da3d1f75f653a0fdc27f7e4a59e96e13bd42636360653dfdc1de1991e6684e95bfffbf0c4384d7dc550
DIST priority-1.3.0.tar.gz 13827 BLAKE2B 8c100eb44ed42f4f624bfb37dd6f698a3da84812783bd44ba82afef565562379a7677b3cbc9e16c4ea5a5dcc91d0897fa47c341a81bc1875461a72aff328fcff SHA512 cefb13b15e99ef98c37fdd1486466c9e1d7d04b4574cbca1665fde7b7b44cc7d66964bed41184315a9b51bd6f9d0e02bbe113bfa004a754ac270170309b71e0a
-EBUILD priority-1.3.0.ebuild 696 BLAKE2B 149c410dcb5eac0c6cb8e403134276c28744498ee787d7e38ae8db83d22657601fb849d42c15d8832a6c94dac3a28ea8e12a9e003d5ac5656b180a1af98912b2 SHA512 14a4b677e90ccddb9d81a3ca099bdc8d76f8cf3d56d21d7f12ab39e2ce4adc96fed79b2739a18676542560c78923d2076137cb80297988532e6446f45a7d2cc6
+EBUILD priority-1.3.0.ebuild 699 BLAKE2B 1c7cceec979ef8c857192b266b7470a5f60eede6da8cc232f6243e21ffb8387a3628f7eaa28fda944239458a59eccc92c8b4bfd9e3edf32f41717a353f7ac423 SHA512 d124b956e3f493146ceaab4b5c80ebaf83d19e94a24b3577bd90cb31fcdbc0e4519f579d8002e5eba21d48326272380f88f3e457bd5a1883cd395960b0f08906
MISC metadata.xml 839 BLAKE2B 2a922ade07ccabbde2eaaeaac310e1c89206f7a6194ea14cd83f53182270edfd2cca4b1d13072d8a4c81c96563ba3b81251626eb777ced188bc9a22a37dcbffb SHA512 fbd62fe6b97e29566a18a29d155b8b08124d5c1561a21ad7aef7daac1a68b75b48b82d3edc612a27888da0d24ecde73b808cb90dfb7fe78ee97adc5fb507b003
diff --git a/dev-python/priority/priority-1.3.0.ebuild b/dev-python/priority/priority-1.3.0.ebuild
index 3e4f4d560589..a7435505739c 100644
--- a/dev-python/priority/priority-1.3.0.ebuild
+++ b/dev-python/priority/priority-1.3.0.ebuild
@@ -1,8 +1,9 @@
# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
-PYTHON_COMPAT=( python3_{7,8,9})
+EAPI=7
+
+PYTHON_COMPAT=( python3_{7..10} )
inherit distutils-r1
@@ -16,7 +17,7 @@ LICENSE="MIT"
SLOT="0"
KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~mips ppc ppc64 ~riscv ~s390 sparc x86"
-DEPEND="
+BDEPEND="
test? ( >=dev-python/hypothesis-3.4.2[${PYTHON_USEDEP}] )
"