summaryrefslogtreecommitdiff
path: root/dev-python/precis-i18n
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
commit21435953e16cda318a82334ddbadb3b5c36d9ea7 (patch)
treee1810a4b135afce04b34862ef0fab2bfaeb8aeca /dev-python/precis-i18n
parent7bc9c63c9da678a7e6fceb095d56c634afd22c56 (diff)
gentoo resync : 15.01.2020
Diffstat (limited to 'dev-python/precis-i18n')
-rw-r--r--dev-python/precis-i18n/Manifest4
-rw-r--r--dev-python/precis-i18n/precis-i18n-1.0.0.ebuild4
-rw-r--r--dev-python/precis-i18n/precis-i18n-1.0.1.ebuild28
3 files changed, 33 insertions, 3 deletions
diff --git a/dev-python/precis-i18n/Manifest b/dev-python/precis-i18n/Manifest
index 50b573f18275..236a5c9ae17d 100644
--- a/dev-python/precis-i18n/Manifest
+++ b/dev-python/precis-i18n/Manifest
@@ -1,3 +1,5 @@
DIST precis_i18n-1.0.0.tar.gz 61251 BLAKE2B 3f49f77ae4e6eea6ac1429a8de9b4ebe217d4d901edc223ee487d8a11bb45dc9e21a1e9fef9bd4478273ae721b5c02e4e2a7d2a3f28da281fcbdc17a12a1094e SHA512 9017852fdd2a066b8e31521bd39843f3b1f87259ce87e1567cfaa2b932b52b745ad84eb89b77a4c3ea0a04e513573655266b2cc73997e951268646da7a000e5d
-EBUILD precis-i18n-1.0.0.ebuild 539 BLAKE2B e7d0334726f7bc192c69e1367481461994564ddea5e3e9383bef74d58ee6ed217f55c2c58f19ad8c5287664b37a8376b2218db3e7e905db329880542c9f6ebd3 SHA512 7e18ca22f87e476b9d4428077a12d1f75b3746d52d8713570e343e6ae0916ef3932598ed4ab6ca4e4504e8634141baed3d1e57352fbb3e6dda94620ac2cc4474
+DIST precis_i18n-1.0.1.tar.gz 63941 BLAKE2B ee429304f41fd225b306d6df342e1ab62a9dcc3daa40ae08c88a02809230d7e356090c3414136799b176b74debfd901863cb673b577b336784411ca5baf3e92c SHA512 d8aaf99bbf3bde148f173ac8ffa5cab5051ec873d53e19336171dcd29f995e706746e5969d37aef05b6c9db064ca5e7b3944ae049b0a41e605e71a854248251b
+EBUILD precis-i18n-1.0.0.ebuild 535 BLAKE2B 720f1d32f9560fa3c1de767e13c028441b065430ae060c102f83ecdc2966a89c71439fc662e6a53c7393b25551b1710da5f2ba88aa772d394b944f9941a09f5f SHA512 c89ef7f6c7d37b738ef08af33e316dab4bd94e4cb74c4ff6d7ee1bda2f1ba8681db4d2111f2cee45e228da93aeef1d2e4e437501d5b23177058d6f2752cad617
+EBUILD precis-i18n-1.0.1.ebuild 543 BLAKE2B 5e69a64f6814bfc91d257f4176b27d48a05855c5b813a7350e2b21a42a1fa687fef0947d0f40282de6dde53104bdd5f96c57a9bb19baa2e8a8be54a5399231ce SHA512 cad8cd688c9540fff0486d01f8b39bbf21f362f14ea8c9bf98ffcd6914e2118e12d25be966110cb6e0e5d5a8154f93e6a790e3ce36bd779f87d563381f25452b
MISC metadata.xml 945 BLAKE2B e05fc6a6170827749badef2aa323c05a7c57ceaf89c21d11d64d9b7e43623a1486c5a90ae4fa6a6d40557a19fc4a3b06eb1575a7981bfb98c46826de8297dd1c SHA512 d45d169badda2117215c9145a80e95bb03f13018631e813b61c09b84e6e860e56e48054aa874639d3111aa79383a690179d415cdba015452b21546f0970756c4
diff --git a/dev-python/precis-i18n/precis-i18n-1.0.0.ebuild b/dev-python/precis-i18n/precis-i18n-1.0.0.ebuild
index d79b5f9f77aa..28cd9ad42489 100644
--- a/dev-python/precis-i18n/precis-i18n-1.0.0.ebuild
+++ b/dev-python/precis-i18n/precis-i18n-1.0.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python3_{5,6} )
+PYTHON_COMPAT=( python3_6 )
inherit distutils-r1
diff --git a/dev-python/precis-i18n/precis-i18n-1.0.1.ebuild b/dev-python/precis-i18n/precis-i18n-1.0.1.ebuild
new file mode 100644
index 000000000000..bf0af6cb4e90
--- /dev/null
+++ b/dev-python/precis-i18n/precis-i18n-1.0.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python3_{6,7,8} )
+
+inherit distutils-r1
+
+MY_PN="${PN/-/_}"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Internationalized Usernames and Passwords"
+HOMEPAGE="https://pypi.python.org/pypi/precis-i18n"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN/-/_}/${P/-/_}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+
+S="${WORKDIR}/${MY_P}"
+
+python_test() {
+ esetup.py test
+}