summaryrefslogtreecommitdiff
path: root/dev-python/pockets
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-03-12 21:55:15 +0000
committerV3n3RiX <venerix@redcorelinux.org>2021-03-12 21:55:15 +0000
commit7218e1b46bceac05841e90472501742d905fb3fc (patch)
tree56fae051db521b8fce8014cbc8b11484885b14b3 /dev-python/pockets
parent6d691ad5b6239929063441bbd14c489e92e7396e (diff)
gentoo resync : 12.03.2021
Diffstat (limited to 'dev-python/pockets')
-rw-r--r--dev-python/pockets/Manifest1
-rw-r--r--dev-python/pockets/pockets-0.9.1-r1.ebuild21
2 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/pockets/Manifest b/dev-python/pockets/Manifest
index bf024dda97dc..57a79ae63798 100644
--- a/dev-python/pockets/Manifest
+++ b/dev-python/pockets/Manifest
@@ -1,3 +1,4 @@
DIST pockets-0.9.1.tar.gz 24993 BLAKE2B 9962655f755bb96853f1b4450f2bdcbd111ba945dc3a5cdaad84bb43a84150e7384ecb3c5758274b9cf578adc1c8991c163c56f72a00a00bf8fed634397e02af SHA512 436f2fd8cfb9c5612733b1163d381f52c28b8749de28f5e0de609d012ccfc10ad77a31851d3e1010feef5b517f287f1e5c7fc4b447e7b080e5536fdaf8d2e9d6
+EBUILD pockets-0.9.1-r1.ebuild 495 BLAKE2B be6d60d07e47f29ffb9365453ef7b7267117f06421cdf83a27f90caeea8c9094e9a9281113900120808360fc13e60acdddbed48c26eb45d51f026719c7560c1c SHA512 c641ea921252e0c9f79d9e01af1c2f02a2343e83338263c711b62be6d4331fa9acb37f9ae8438f1daccb369ce3e9136799e9a4909e09749c870c303bb92bd118
EBUILD pockets-0.9.1.ebuild 483 BLAKE2B 9053ce2bbd69a691fb297566438084e838ff23ac490f63803c90c0ca4670275b51a60daacafff817d64fc64ea92b386c0eac12482b09dfefe241838694ed0812 SHA512 567721b7f139168950ff6d5bdc3ab3818a74910dfd0a50f37390c1f53f49a2f447f8d74df31025bc971f0deeae474a4173a31270d19ee96d59308b66141738b2
MISC metadata.xml 331 BLAKE2B cb17ecc8fb5618d45d09af9211028e4876b6523792f70d20df4104b9dc72f132a592ba961d2571632e34a72f213eff0c06e02d1700c82d4f46ca48ea9d9fc844 SHA512 70933bb4063959e5fa091a416ba3aeb6e8540e03263fd8cfb5680165200e2716a90a19e03afbd9f746cd7ca7673bf309d47307c7e2f49b7f2609d77de65ed4fb
diff --git a/dev-python/pockets/pockets-0.9.1-r1.ebuild b/dev-python/pockets/pockets-0.9.1-r1.ebuild
new file mode 100644
index 000000000000..af890950b797
--- /dev/null
+++ b/dev-python/pockets/pockets-0.9.1-r1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_7 python3_8 python3_9 )
+
+inherit distutils-r1
+
+DESCRIPTION="Collection of helpful Python tools"
+HOMEPAGE="https://pypi.org/project/pockets/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64 ~x86 ~amd64-linux ~x86-linux"
+
+DEPEND="
+ dev-python/setuptools[${PYTHON_USEDEP}]
+ dev-python/six[${PYTHON_USEDEP}]
+"