summaryrefslogtreecommitdiff
path: root/dev-python/pockets/pockets-0.9.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-05-14 11:09:11 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-05-14 11:09:11 +0100
commitdeba8115d2c2af26df42966b91ef04ff4dd79cde (patch)
tree9a48f42594e1a9e6b2020d5535a784314434d7a7 /dev-python/pockets/pockets-0.9.1.ebuild
parent38423c67c8a23f6a1bc42038193182e2da3116eb (diff)
gentoo resync : 14.05.2020
Diffstat (limited to 'dev-python/pockets/pockets-0.9.1.ebuild')
-rw-r--r--dev-python/pockets/pockets-0.9.1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/pockets/pockets-0.9.1.ebuild b/dev-python/pockets/pockets-0.9.1.ebuild
new file mode 100644
index 000000000000..154e2537b023
--- /dev/null
+++ b/dev-python/pockets/pockets-0.9.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_7 python3_8 )
+
+inherit distutils-r1
+
+DESCRIPTION="Collection of helpful Python tools"
+HOMEPAGE="https://pypi.org/project/pockets/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="amd64 arm64 ~x86 ~amd64-linux ~x86-linux"
+
+DEPEND="
+ dev-python/setuptools[${PYTHON_USEDEP}]
+ dev-python/six[${PYTHON_USEDEP}]
+"