summaryrefslogtreecommitdiff
path: root/dev-python/pip/pip-19.3.1-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-02-29 18:01:47 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-02-29 18:01:47 +0000
commitceeeb463cc1eef97fd62eaee8bf2196ba04bc384 (patch)
tree9f47ee47c31a0f13f9496879cd88a1042550aa81 /dev-python/pip/pip-19.3.1-r1.ebuild
parent53cba99042fa967e2a93da9f8db806fe2d035543 (diff)
gentoo (leap year) resync : 29.02.2020
Diffstat (limited to 'dev-python/pip/pip-19.3.1-r1.ebuild')
-rw-r--r--dev-python/pip/pip-19.3.1-r1.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-python/pip/pip-19.3.1-r1.ebuild b/dev-python/pip/pip-19.3.1-r1.ebuild
index f0dfd5344704..8a4b36362386 100644
--- a/dev-python/pip/pip-19.3.1-r1.ebuild
+++ b/dev-python/pip/pip-19.3.1-r1.ebuild
@@ -64,7 +64,7 @@ python_prepare_all() {
fi
}
-python_test () {
+python_test() {
# pip test suite likes to test installed version of pip, both the module and the executable.
# Here we install it into a temporary dir and add to PATHs in a subshell.
EPYTHON_ROOT="${T}/${EPYTHON}_root"