summaryrefslogtreecommitdiff
path: root/dev-python/path-and-address
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-python/path-and-address
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-python/path-and-address')
-rw-r--r--dev-python/path-and-address/Manifest3
-rw-r--r--dev-python/path-and-address/metadata.xml11
-rw-r--r--dev-python/path-and-address/path-and-address-1.1.0.ebuild19
3 files changed, 33 insertions, 0 deletions
diff --git a/dev-python/path-and-address/Manifest b/dev-python/path-and-address/Manifest
new file mode 100644
index 000000000000..ac7efe11d0a2
--- /dev/null
+++ b/dev-python/path-and-address/Manifest
@@ -0,0 +1,3 @@
+DIST path-and-address-1.1.0.zip 7652 BLAKE2B fcf80494a2969d4b59a96ca6cd6f9dbc03a56b11e4374e64ea59fba18859b50eb8621d506b28472713bce8aaec6e8d9f26ba763b82b726df439967aa3c8a75be SHA512 eb60fabce6a71401b4681bcc1db5253c2043c33bd25f9bc8bf678d45aa459e2398ed482166fa0f85a0365ba8762a46e75c6c497ea25b6c1ba5c91d6a37618062
+EBUILD path-and-address-1.1.0.ebuild 457 BLAKE2B ee4a99deb3c0ec3791825a63c64f3ca813dd31efcef8911e7e6fc0ed0f8a68f2389f1a0b1fa66552158e8024d6e1a4a61ca14d368f1c88236b21f0bc80c552fe SHA512 5253f2dfe86a3f51a4e26d6cfaa6759dcf3e54eb2665cb6e6fcd6064a3d889aeeaaa099259d9517279fe62e3c43b221a0d4772ce6eda3f70e938011e0723e982
+MISC metadata.xml 372 BLAKE2B 9f9a9049c7217b83000616bcfaea1057a2395b6599ab5c0ea6a0da8fc9eb817d16995c29c51c901bc329b5b649a091c5422b2d4ee412f314f9692e4e884aa149 SHA512 4d300dd69614b1ecb51799e501301294daae24819f7c7fbdeeae73cc9bd9fca49cf96a12441828ec67f7c80ce6f7b0bd8cbc0e32a178673b2053e93afa8cfeb4
diff --git a/dev-python/path-and-address/metadata.xml b/dev-python/path-and-address/metadata.xml
new file mode 100644
index 000000000000..c007c2aa27eb
--- /dev/null
+++ b/dev-python/path-and-address/metadata.xml
@@ -0,0 +1,11 @@
+<?xml version='1.0' encoding='UTF-8'?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="project">
+ <email>python@gentoo.org</email>
+ </maintainer>
+ <upstream>
+ <remote-id type="github">joeyespo/path-and-address</remote-id>
+ <remote-id type="pypi">path-and-address</remote-id>
+ </upstream>
+</pkgmetadata>
diff --git a/dev-python/path-and-address/path-and-address-1.1.0.ebuild b/dev-python/path-and-address/path-and-address-1.1.0.ebuild
new file mode 100644
index 000000000000..e752aa3869f5
--- /dev/null
+++ b/dev-python/path-and-address/path-and-address-1.1.0.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 pypy{,3} python3_{4,5,6} )
+
+inherit distutils-r1
+
+DESCRIPTION="Functions for server CLI applications used by humans"
+HOMEPAGE="https://github.com/joeyespo/path-and-address"
+LICENSE="MIT"
+
+SLOT="0"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.zip"
+
+KEYWORDS="~amd64"
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"