summaryrefslogtreecommitdiff
path: root/dev-python/paste
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-05-11 19:55:43 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-05-11 19:55:43 +0100
commit185fa19bbf68a4d4dca534d2b46729207a177f16 (patch)
treea8a537b82fda83a0799c2ca9887f212558363aa7 /dev-python/paste
parentc8fd0d84af0bfd1949542adc2cbb735b1d28f9ed (diff)
gentoo resync : 11.05.2021
Diffstat (limited to 'dev-python/paste')
-rw-r--r--dev-python/paste/Manifest2
-rw-r--r--dev-python/paste/paste-3.5.0.ebuild6
2 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/paste/Manifest b/dev-python/paste/Manifest
index f88f22294d45..6db706c41105 100644
--- a/dev-python/paste/Manifest
+++ b/dev-python/paste/Manifest
@@ -1,3 +1,3 @@
DIST Paste-3.5.0.tar.gz 638021 BLAKE2B 6c8d856733245a7eef5782f8d6c1fe35093f5247cc76e86ab308f2d98a99ebaaef5309a9c402f1334707e042b52e52d7801723e9404ad0ae454b756b9df31dfb SHA512 a9f596d6fcd95f915990c16830caeb9c9a03412447597258c67a003fd485e2efd27798f2eb2de9978ac529292af4b55136de554bfb501e90f6185f55a6b0531b
-EBUILD paste-3.5.0.ebuild 1081 BLAKE2B ccadff78b7744a071905d7c251ae71dfb38f495f33c176aaba674dcb6bfe2d977cfafd2df449baad4692f77aa8dcf39407fbb3bb113dd74bd94685c3a2bba9fd SHA512 59aad166fb1c8274eaef215d4fd4bbe7ad0ed2431031806ceb672239001d091ad0ba0acdfd59549525947f0cc0bf826e333492e02e2d5c58bf302dc685e01e56
+EBUILD paste-3.5.0.ebuild 1080 BLAKE2B f1794decc841119d3a57460e0b45ba6c17a0bf5545a4df72e5d9ab94c866d4fe6561ca8862863ae70104760f0700d301492ce997f453f32e568c6572cbf18c26 SHA512 1ecfc847cdf0c89dc3659dcce7100641b3efa694bc6492335a97ea9ce8bb5d783dc9f901fabe96385ba6bb2886f237f8313b109d6192c91b00ae577d3cfb81f5
MISC metadata.xml 627 BLAKE2B 544d8a892fba33e583c08d31ff232d71c71397981b5d51f721545e9d1dae4342b68741d656d8eba8988f57eb9a6990adc2827c4f2f4a7b9262fa2be9bd9740be SHA512 a49e8e5ce28d107c97b02b00e7c0b3c260c780fc4ac7d80ea3e8163cd5a8fb44756470ad2603b0d9db312e5cd36b0039eae61dddc0339618ef0c6ee675f1ef58
diff --git a/dev-python/paste/paste-3.5.0.ebuild b/dev-python/paste/paste-3.5.0.ebuild
index a6676874a12a..541b33f53a13 100644
--- a/dev-python/paste/paste-3.5.0.ebuild
+++ b/dev-python/paste/paste-3.5.0.ebuild
@@ -4,7 +4,7 @@
EAPI=7
DISTUTILS_USE_SETUPTOOLS=rdepend
-PYTHON_COMPAT=( python3_{7..9} pypy3 )
+PYTHON_COMPAT=( python3_{7..10} pypy3 )
inherit distutils-r1
@@ -30,7 +30,7 @@ python_prepare_all() {
-i tests/test_httpserver.py || die
# Remove a test that runs against the paste website.
- rm -f tests/test_proxy.py || die
+ rm tests/test_proxy.py || die
distutils-r1_python_prepare_all
}
@@ -38,5 +38,5 @@ python_prepare_all() {
python_install_all() {
distutils-r1_python_install_all
- find "${D}" -name '*.pth' -delete || die
+ find "${ED}" -name '*.pth' -delete || die
}