summaryrefslogtreecommitdiff
path: root/dev-python/pandas/pandas-1.3.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-09-10 04:21:55 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-09-10 04:21:55 +0100
commit677b7ba5c317778df2ad7e70df94b9b7eec4adbc (patch)
tree6c418a1546fff5becab5d8b9ed6803323e7f316e /dev-python/pandas/pandas-1.3.1.ebuild
parentfbda87924e6faa7a1919f1a2b4182490bde5ec5c (diff)
gentoo resync : 10.09.2021
Diffstat (limited to 'dev-python/pandas/pandas-1.3.1.ebuild')
-rw-r--r--dev-python/pandas/pandas-1.3.1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/pandas/pandas-1.3.1.ebuild b/dev-python/pandas/pandas-1.3.1.ebuild
index 922da786c996..db5cf8cfe606 100644
--- a/dev-python/pandas/pandas-1.3.1.ebuild
+++ b/dev-python/pandas/pandas-1.3.1.ebuild
@@ -29,7 +29,7 @@ RECOMMENDED_DEPEND="
# TODO: add pandas-gbq to the tree
OPTIONAL_DEPEND="
- dev-python/beautifulsoup:4[${PYTHON_USEDEP}]
+ dev-python/beautifulsoup4[${PYTHON_USEDEP}]
dev-python/blosc[${PYTHON_USEDEP}]
|| (
dev-python/html5lib[${PYTHON_USEDEP}]
@@ -66,7 +66,7 @@ DEPEND="${COMMON_DEPEND}
doc? (
${VIRTUALX_DEPEND}
app-text/pandoc
- dev-python/beautifulsoup:4[${PYTHON_USEDEP}]
+ dev-python/beautifulsoup4[${PYTHON_USEDEP}]
dev-python/html5lib[${PYTHON_USEDEP}]
dev-python/ipython[${PYTHON_USEDEP}]
dev-python/lxml[${PYTHON_USEDEP}]
@@ -87,7 +87,7 @@ DEPEND="${COMMON_DEPEND}
${VIRTUALX_DEPEND}
${RECOMMENDED_DEPEND}
${OPTIONAL_DEPEND}
- dev-python/beautifulsoup:4[${PYTHON_USEDEP}]
+ dev-python/beautifulsoup4[${PYTHON_USEDEP}]
dev-python/hypothesis[${PYTHON_USEDEP}]
dev-python/openpyxl[${PYTHON_USEDEP}]
dev-python/pymysql[${PYTHON_USEDEP}]
@@ -178,7 +178,7 @@ python_install_all() {
pkg_postinst() {
optfeature "accelerating certain types of NaN evaluations, using specialized cython routines to achieve large speedups." dev-python/bottleneck
optfeature "accelerating certain numerical operations, using multiple cores as well as smart chunking and caching to achieve large speedups" ">=dev-python/numexpr-2.1"
- optfeature "needed for pandas.io.html.read_html" dev-python/beautifulsoup:4 dev-python/html5lib dev-python/lxml
+ optfeature "needed for pandas.io.html.read_html" dev-python/beautifulsoup4 dev-python/html5lib dev-python/lxml
optfeature "for msgpack compression using blosc" dev-python/blosc
optfeature "Template engine for conditional HTML formatting" dev-python/jinja
optfeature "Plotting support" dev-python/matplotlib