summaryrefslogtreecommitdiff
path: root/dev-python/osprofiler
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-11-25 22:39:15 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-11-25 22:39:15 +0000
commitd934827bf44b7cfcf6711964418148fa60877668 (patch)
tree0625f358789b5e015e49db139cc1dbc9be00428f /dev-python/osprofiler
parent2e34d110f164bf74d55fced27fe0000201b3eec5 (diff)
gentoo resync : 25.11.2020
Diffstat (limited to 'dev-python/osprofiler')
-rw-r--r--dev-python/osprofiler/Manifest6
-rw-r--r--dev-python/osprofiler/metadata.xml1
-rw-r--r--dev-python/osprofiler/osprofiler-3.4.0.ebuild (renamed from dev-python/osprofiler/osprofiler-2.6.0.ebuild)3
3 files changed, 6 insertions, 4 deletions
diff --git a/dev-python/osprofiler/Manifest b/dev-python/osprofiler/Manifest
index 086d5e7ad5ec..36dd65715399 100644
--- a/dev-python/osprofiler/Manifest
+++ b/dev-python/osprofiler/Manifest
@@ -1,3 +1,3 @@
-DIST osprofiler-2.6.0.tar.gz 80518 BLAKE2B bc45f9bf3378b75a8c702ab1bf9ba40e9f6d77bba808882c7c504adb4f1c295449ab2cc19d128cdec7ebb3120a3d0c49eb77e1769625bafa216e32b3304c6f1e SHA512 3c911961b3107f28bc7b625738d6afb0098d87b891603d1a41be5cfea2b21eb0a3358f3f2fc5cfa0f9b32287f59d732c4ade8ae3436fe46095fa220b5bfb7a15
-EBUILD osprofiler-2.6.0.ebuild 910 BLAKE2B 0b99db7c506be81d70b446fbe0057cf0b19fe2fdb84bf7b9150ecdfb4ed9792bd0d6343597b1a570386e98a538c5d3ef293f1014e71841a276a2653c0ba062f6 SHA512 b0277919204be96126f61fa9c33183786cfd4e81a8e077cd691eaac8ad07fd39576ca162e98676b24401c07855c8a16d2ba90663673b7aa9da83a68babce5494
-MISC metadata.xml 487 BLAKE2B da94dbd7ac99177ce1e967c3e3383dd44f75afae03e5638c7f02663601e4328082a72c1d2bdb2a85ad6829d9ced39d319c513530a3409a7f0315152707df2536 SHA512 cb2b515f507c6c5e4cec191800ca344f273e7fcdc28c61747d3eac8b7903c03bfd6a76f2bf1b2ccf8f2870d0c4525009ffb31cad65c999f5756046ca40f47dbc
+DIST osprofiler-3.4.0.tar.gz 86842 BLAKE2B 78a679424023f7cd20a0c6c5825747e3c108e977b44985e2f106b8e82d9cfb44f84b3662df531c64cf09fd4ce313c8a457b803ca820291d58f4f2bacb51eff81 SHA512 d88c0c68eee693a799f4e52a447dd7a4b79f7eddeb1c82bf41cdf3be6457c1b1116b6caa19530de4df376a1cbc26f4094835c3ef7110016d3d9ba989f8e8e41c
+EBUILD osprofiler-3.4.0.ebuild 969 BLAKE2B 790ecd2f53b33fe3be0cd95babc913f80c02cebfc206dc0dbb5e91620b36a8e749afccd0f718c8ba6fced2c15357ea4623eabf5060aa2e097b8bbee0afe5bd61 SHA512 b959b43bc7917c9c3b9aeb9c3a3c667e537a5624c8e2eb05f3043d5b1e1f1902401befa8d4b01004c7842f7a709803b937669704e297c340ca1ca06432da5f88
+MISC metadata.xml 511 BLAKE2B 600ed1bf9d3821c0b1a2538841f54a80e4b54d2777667b0cc7b52c13ca65df880c7057a17917e685ffe08acb4755903d4faff5459b428fa75203d4488d16de21 SHA512 fb6511654c0dc9fcde7662c92a1509d1183da8198821464ce9672552ff840772025d4b90619a8bc56db5f569e7c9311efdc89cdb1f0ea634fff5ac2fb80eacdd
diff --git a/dev-python/osprofiler/metadata.xml b/dev-python/osprofiler/metadata.xml
index 06e5479cd1f9..b87a4f9f395b 100644
--- a/dev-python/osprofiler/metadata.xml
+++ b/dev-python/osprofiler/metadata.xml
@@ -9,6 +9,7 @@
<email>openstack@gentoo.org</email>
<name>Openstack</name>
</maintainer>
+ <stabilize-allarches/>
<upstream>
<remote-id type="pypi">osprofiler</remote-id>
<remote-id type="launchpad">osprofiler</remote-id>
diff --git a/dev-python/osprofiler/osprofiler-2.6.0.ebuild b/dev-python/osprofiler/osprofiler-3.4.0.ebuild
index 0a9777cb8580..ce439384cc98 100644
--- a/dev-python/osprofiler/osprofiler-2.6.0.ebuild
+++ b/dev-python/osprofiler/osprofiler-3.4.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{6,7} )
+PYTHON_COMPAT=( python3_{6,7,8} )
DISTUTILS_USE_SETUPTOOLS=rdepend
inherit distutils-r1
@@ -27,4 +27,5 @@ RDEPEND="
>=dev-python/requests-2.14.2[${PYTHON_USEDEP}]
>=dev-python/six-1.10.0[${PYTHON_USEDEP}]
>=dev-python/webob-1.6.0[${PYTHON_USEDEP}]
+ >=dev-python/importlib_metadata-1.7.0[${PYTHON_USEDEP}]
"