summaryrefslogtreecommitdiff
path: root/dev-python/netcdf4-python/netcdf4-python-1.2.2-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-02-17 10:35:54 +0000
committerV3n3RiX <venerix@redcorelinux.org>2021-02-17 10:35:54 +0000
commit463397cf1e064185110fe57c568d73f99a06f5d1 (patch)
tree9aa75eefc5154eaf0e3c33658b830fc54dc68052 /dev-python/netcdf4-python/netcdf4-python-1.2.2-r1.ebuild
parentc8d60dada2ec8eb48b2d2b290cd6683ccec40e39 (diff)
gentoo resync : 17.02.2021
Diffstat (limited to 'dev-python/netcdf4-python/netcdf4-python-1.2.2-r1.ebuild')
-rw-r--r--dev-python/netcdf4-python/netcdf4-python-1.2.2-r1.ebuild35
1 files changed, 0 insertions, 35 deletions
diff --git a/dev-python/netcdf4-python/netcdf4-python-1.2.2-r1.ebuild b/dev-python/netcdf4-python/netcdf4-python-1.2.2-r1.ebuild
deleted file mode 100644
index b74d15d31698..000000000000
--- a/dev-python/netcdf4-python/netcdf4-python-1.2.2-r1.ebuild
+++ /dev/null
@@ -1,35 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_7 )
-
-inherit distutils-r1
-
-MY_PN="netCDF4"
-MY_P="${MY_PN}-${PV}"
-
-DESCRIPTION="Python/numpy interface to the netCDF C library"
-HOMEPAGE="https://unidata.github.io/netcdf4-python/"
-SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
-
-SLOT="0"
-LICENSE="MIT"
-KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
-IUSE="test"
-
-RDEPEND="
- dev-python/numpy[${PYTHON_USEDEP}]
- sci-libs/hdf5
- sci-libs/netcdf:=[hdf,hdf5]"
-BDEPEND="${RDEPEND}"
-
-RESTRICT="!test? ( test )"
-
-S="${WORKDIR}"/${MY_P}
-
-python_test() {
- cd test || die
- ${PYTHON} run_all.py || die
-}