summaryrefslogtreecommitdiff
path: root/dev-python/mmtf-python
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-11-18 10:15:03 +0000
committerV3n3RiX <venerix@redcorelinux.org>2019-11-18 10:15:03 +0000
commitb284a3168fa91a038925d2ecf5e4791011ea5e7d (patch)
tree16fe44748708acacd909d4e2e160a09a7f6d936a /dev-python/mmtf-python
parent77398e424e45d9e98c1cef3c43bdadb9d56e81ef (diff)
gentoo resync : 18.11.2019
Diffstat (limited to 'dev-python/mmtf-python')
-rw-r--r--dev-python/mmtf-python/Manifest2
-rw-r--r--dev-python/mmtf-python/mmtf-python-1.1.2-r1.ebuild (renamed from dev-python/mmtf-python/mmtf-python-1.1.2.ebuild)8
2 files changed, 6 insertions, 4 deletions
diff --git a/dev-python/mmtf-python/Manifest b/dev-python/mmtf-python/Manifest
index 1fb47fa0d9a1..c3bceb88ed13 100644
--- a/dev-python/mmtf-python/Manifest
+++ b/dev-python/mmtf-python/Manifest
@@ -1,3 +1,3 @@
DIST mmtf-python-1.1.2.tar.gz 46309 BLAKE2B b21d53f7cfbdf6f6bd4f0f3ac31a846e83ce0ee98faf77fa8d06de7520c4aa64a259e8b43a744a440a6cf1a10ad461697334683364698a68222b690301bc5554 SHA512 92afcce48c2de186cbf9c2cb39c94c5df14ae0eb613862d41b674b7d2f338855ed81be23fb14d16d2dfc8d33415d3904537ef4a422e3a52b78d461b609e968ca
-EBUILD mmtf-python-1.1.2.ebuild 450 BLAKE2B f91c7f217d14ef1280c928e86a3295613bee88a79635d8f484b4dbe3a1f72d3408581b6c66117fe4d47bfa4935a8ce6759caeba892bb39a747fe28e3fd246ba8 SHA512 a2de588f92b73849eb74a9facf5f2a1009db66a9ea267888bfd802837d838db5378c75c6272f114c5662345424bd7994de57b8d0b4fd45393c111e85cdb9b869
+EBUILD mmtf-python-1.1.2-r1.ebuild 476 BLAKE2B 546f0bc1a60433852d63ff045fcebc7bd8cd93149070ad61acb9ad3b75d9fd0b566657d69a2c6bea9a93ee8cb1f6769ff205b7d3de7b3f088885d917d4a0eee1 SHA512 16a15b2adc7f52ddb0231d3d2999f3c5fdd4af8d78ad7e023036042affef222a330f257e4282a93ededaa68471e619a3d4a903b23bf4dd7566a568ce314e4da1
MISC metadata.xml 430 BLAKE2B a69050101da1e1dccf6b335506250cfaac02f1b87c87946d72aa1c3649c2f5ca107c4772b9dc410088397be824c59b2c9e6e611ba548b7b007aa22e7d9a12a46 SHA512 1245d1c1479afc4dde1a787d65342997754715a530a81d73fac1512a5d20e54fb36c80c1be1fe017b1ff9c14ee786f3b0da6b1a7bf689619285c7a86d5d376b5
diff --git a/dev-python/mmtf-python/mmtf-python-1.1.2.ebuild b/dev-python/mmtf-python/mmtf-python-1.1.2-r1.ebuild
index 7394649afe48..189d6e2c00d9 100644
--- a/dev-python/mmtf-python/mmtf-python-1.1.2.ebuild
+++ b/dev-python/mmtf-python/mmtf-python-1.1.2-r1.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
inherit distutils-r1
DESCRIPTION="The python implementation of the MMTF API, decoder and encoder"
@@ -15,5 +15,7 @@ SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE=""
-DEPEND="
+BDEPEND="
dev-python/msgpack[${PYTHON_USEDEP}]"
+RDEPEND="
+ ${BDEPEND}"