summaryrefslogtreecommitdiff
path: root/dev-python/mkautodoc
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-06-15 14:57:03 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-06-15 14:57:03 +0100
commitd18bf1e01b65ee4bf0c804e2843b282d3d4e5d7c (patch)
tree4a95cbc6ffdf13bad6ecbc7f8d5af99631984123 /dev-python/mkautodoc
parente748ba9741f6540f4675c23e3e37b73e822c13a4 (diff)
gentoo resync : 15.06.2021
Diffstat (limited to 'dev-python/mkautodoc')
-rw-r--r--dev-python/mkautodoc/Manifest2
-rw-r--r--dev-python/mkautodoc/mkautodoc-0.1.0.ebuild4
2 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/mkautodoc/Manifest b/dev-python/mkautodoc/Manifest
index d8a1195b3f51..a38f310943fb 100644
--- a/dev-python/mkautodoc/Manifest
+++ b/dev-python/mkautodoc/Manifest
@@ -1,3 +1,3 @@
DIST mkautodoc-0.1.0.tar.gz 5654 BLAKE2B c0ae754e800ea25e9cccc621b4fd5c8d1561c57808b301ac5a3036ca18fda1adc432006e13b777a83dcc2cd6960a34745e17dfbcbbda24098902198d4fc9d743 SHA512 7ccb0a03016e2984d88d78eca2a8ee01e2153ff574c912358640c158b2084e3c365ace0fdb89cb74bb1950c68775d9d3cb11201cbf3c6d136dc7886a3294dc89
-EBUILD mkautodoc-0.1.0.ebuild 643 BLAKE2B 403486972ff04cd7d737cce8fc8f4c007858df17c41cbb1e4ccbede2006bcd8cfd9c9060669de6bbc4740a73ebc23b37dfbff6e4f2c9ba61218ab0c6d9576d03 SHA512 b69f6a6c62fd3ff393ebe00a1d6ec905718c7f948aa849a99a6ffc1fd2ec28ad99b48a34b95a1e8563e6ca0e11c8255a773b7685b9d2d20d674ed3f643fbe1ad
+EBUILD mkautodoc-0.1.0.ebuild 605 BLAKE2B cfc9f5ab3c8c01e45fecadd39b05adeb8868d61a42ce83068bc771800b0be17a7583be42f41e0238f2484cb6a329dca587b19bb7f569966b76b5abf8223b84a0 SHA512 6a44b800e8718310d30c0330b722aed3a3e82f1ecaaf07dda0a7d1b7231560c6939945d80d8f25bad2031927fa5f9017f3ca6b36febd84c3dcd7da4bbfb66854
MISC metadata.xml 516 BLAKE2B 72dc56a7a6573ee2870a8dc08522f0f4dbe6f07db4ff8d27e5de5ba8ebcd572cb95a8d8b85b399f57c6d7533223d590c5fb7d68e2b9c76a7883a829edf7cc81a SHA512 6b44f28ab4c93519733ad434c56b5e7b1638e2823e4b4e239143a8d934a07ac44eb82aad02c0f929e941198c63da57c42a7e7a500fbbede0e0e302de16d6c62e
diff --git a/dev-python/mkautodoc/mkautodoc-0.1.0.ebuild b/dev-python/mkautodoc/mkautodoc-0.1.0.ebuild
index 578aa7762319..228c3dfefd11 100644
--- a/dev-python/mkautodoc/mkautodoc-0.1.0.ebuild
+++ b/dev-python/mkautodoc/mkautodoc-0.1.0.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{7..10} )
inherit distutils-r1
@@ -24,5 +24,5 @@ distutils_enable_tests pytest
python_test() {
PYTHONPATH="${WORKDIR}/${P}/tests/mocklib:${WORKDIR}/${P}"
- pytest -vv || die "tests fail with ${EPYTHON}"
+ epytest
}