summaryrefslogtreecommitdiff
path: root/dev-python/meson-python
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-10-09 07:31:31 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-10-09 07:31:31 +0100
commit7b03fb00a2d749e09f83cb0ac3f351f006244586 (patch)
tree91dbee5032d1e8f9f7b3c2d7d7c198c3502a584f /dev-python/meson-python
parentc956c264bdc853972b72016b752683468881af25 (diff)
gentoo auto-resync : 09:10:2022 - 07:31:31
Diffstat (limited to 'dev-python/meson-python')
-rw-r--r--dev-python/meson-python/Manifest2
-rw-r--r--dev-python/meson-python/meson-python-0.10.0.ebuild4
2 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/meson-python/Manifest b/dev-python/meson-python/Manifest
index 42f7e5bea5a2..905866a9616e 100644
--- a/dev-python/meson-python/Manifest
+++ b/dev-python/meson-python/Manifest
@@ -1,6 +1,6 @@
AUX meson-python-0.7.0-defaults.patch 506 BLAKE2B 404c8d4803f4e6ca5244dc27c84f2c0440999e3fff87febeb12d1d304c7ed9f9358f6b958b5975d171995960bbf7681003180765d2bdb88e694e52c518a8381d SHA512 43b9825b9facdcf72f0b4b80a72aac8544ec1cedb14a79c53dbe37b190af170584acbb0d281d89ddeb199ea5ba720eb0de04c5294a3e7197019c58d7ee14d786
DIST meson-python-0.10.0.gh.tar.gz 37739 BLAKE2B 028cbb191076b49946576b02d26a84079f412a178d9829bf85d579b8d3624e192e9394ade31524faf972ef4d105b7bf703e750529a7fafcbadf9a52d3c4876c6 SHA512 50d4d0bbf810948b4f218f25815058778b2a3ac8ff811d4d7cc699d1cfbcb75612d28789080b4e5ec3a47be03636389b7bf313366273abb733f77644758747cb
DIST meson-python-0.9.0.gh.tar.gz 37253 BLAKE2B 29aa875dfc1c275ee4edab48bd2d46c783969fc0ab58f108be1a6443d5519028a2d36f666dc57c45d68ba77334cca2d11a0d4bfb8abb3822b537252c71b77286 SHA512 ae0927876533af65c5b1d8278ff6db3726f0551c160bfedcc602189fcad44c9412faa589738718aac2f10cf9497db8c632d89ccf1fb8519e6e7f4add78d8e52d
-EBUILD meson-python-0.10.0.ebuild 988 BLAKE2B 6e2465b93b4de894ced85af09ff9e227c0a466a99551f51ef5c8f8f72475c6c9fe28c4a707c2f3ce8a3a393de2ec3ac80d26d477bab9584a91b533dd13206953 SHA512 9b5affd60de454a84150808d87c13b85ceb778558f5dd4c1a6fe74d37868aaccca355e4d6a4991420bf6444a1afed476791012745a85a4fa2fe5f657c7670b58
+EBUILD meson-python-0.10.0.ebuild 998 BLAKE2B 0ed9aa091c7866d5a2c9993339d7b1a93eb38bdc39e30416d5277d84a59568df269379d183c963250fba4c01eef8e2bc51c8d2b0a2e56f570007b445da63f3a0 SHA512 58d430ffc983e491ebbb5068d7e636a82afa29bedf35f2901aa3e9ae6e7b89fa50184e143ef0c9ff6d97c3d2f6d8f1bde3a0db2a546e0625255202ac6d576db1
EBUILD meson-python-0.9.0.ebuild 988 BLAKE2B 6e2465b93b4de894ced85af09ff9e227c0a466a99551f51ef5c8f8f72475c6c9fe28c4a707c2f3ce8a3a393de2ec3ac80d26d477bab9584a91b533dd13206953 SHA512 9b5affd60de454a84150808d87c13b85ceb778558f5dd4c1a6fe74d37868aaccca355e4d6a4991420bf6444a1afed476791012745a85a4fa2fe5f657c7670b58
MISC metadata.xml 352 BLAKE2B 581fd656bf2da3af0cb7a9f50ef99effc9c2fc54c5012a363a3aaf4cb5cb1715c8626aed86ea176ebbbc22ece33e8b0f76d5c818b4533f99b3bac5b92f75fff1 SHA512 7e57debaea115565ade7e8ab87af065c4580506225df1a203c92fea877a9b918ebfce6fd172412bf318be07a8a4548be492318e5626b31688ed2714f00594d54
diff --git a/dev-python/meson-python/meson-python-0.10.0.ebuild b/dev-python/meson-python/meson-python-0.10.0.ebuild
index 5ca1c9027a37..8e619a0187a7 100644
--- a/dev-python/meson-python/meson-python-0.10.0.ebuild
+++ b/dev-python/meson-python/meson-python-0.10.0.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_USE_PEP517=standalone
-PYTHON_COMPAT=( python3_{8..10} )
+PYTHON_COMPAT=( python3_{8..11} )
inherit distutils-r1
@@ -20,7 +20,7 @@ SRC_URI="
LICENSE="MIT"
SLOT="0"
-KEYWORDS="~amd64 ~arm64 ~ppc64 ~riscv"
+KEYWORDS="~amd64 ~arm ~arm64 ~ppc64 ~riscv ~x86"
RDEPEND="
>=dev-python/pyproject-metadata-0.6.1[${PYTHON_USEDEP}]