summaryrefslogtreecommitdiff
path: root/dev-python/matplotlib-inline
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-07-03 22:39:47 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-07-03 22:39:47 +0100
commit7f0ccc917c7abe6223784c703d86cd14755691fb (patch)
tree8c6793f68896b341e22f33d7e6cef88e481f4a8b /dev-python/matplotlib-inline
parent9aa80713372911cec499b3adb2cd746790920916 (diff)
gentoo resync : 03.07.2021
Diffstat (limited to 'dev-python/matplotlib-inline')
-rw-r--r--dev-python/matplotlib-inline/Manifest2
-rw-r--r--dev-python/matplotlib-inline/matplotlib-inline-0.1.2.ebuild6
2 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/matplotlib-inline/Manifest b/dev-python/matplotlib-inline/Manifest
index 7f96d49270bf..cdd03e7e4b1c 100644
--- a/dev-python/matplotlib-inline/Manifest
+++ b/dev-python/matplotlib-inline/Manifest
@@ -1,3 +1,3 @@
DIST matplotlib-inline-0.1.2.gh.tar.gz 7340 BLAKE2B 026c08d8a96d4402a1b70e50f1adce2b620c17b00d9e4dc365540c41b2d8f189a73cf6c65c8946ae45e7e5325321d28918692c2c6b5f81668fa56fedb40fd425 SHA512 e6ac7efe10979afb773b75c4d2ee321c52b1e9788a80703d063b0936b4989946aa35206ff7e8ad4ffaf6c1116d893de9516fc033f53685ad3a55d8f1a9a8fd48
-EBUILD matplotlib-inline-0.1.2.ebuild 537 BLAKE2B c03020f9757c07fcc384e77d8e4642238875c904ca9f327573a3c71c1b54d786f37f673133e8c8114e0050e908ba2ce3e390395eca0f568b5f1d599ec851a78b SHA512 59a072e838a3d1dfa910ee2a616241b1391fba0463709e4ba3ebfa14392d97d1a4b9c524e9350c0c75f7f38f253ed5f142e84ef8c0db60aca093678fee9ac59c
+EBUILD matplotlib-inline-0.1.2.ebuild 545 BLAKE2B 02142845080982da6bdb04f7d12d1cc2bfcf9eb7e36fe4379af0ebbe90b2c93ffd080c4f7f61a45154b7b48c19c8b17371159d8d4ab8a069c649eada6fce2e36 SHA512 5e67db3688ee58f38b8f0d04c7a314b05a18b5f06cdf6a37b716ba502ce86acb437aa5d20158a2ab365049f22ee8b26a00d9cbfc63cf3c0359908850bc49db59
MISC metadata.xml 363 BLAKE2B 3cca406a8e51346ecb5b3dbb3de8a0e3bb82a09243afd82f976d4ebe19207d11487000752cb20601a3e190ed2673dfaf8ccd37bfdb4b53a1b344fb8be2c8dfcf SHA512 eb9935d48f30a722f73335aff5bb53a539002d3018249ca57006db40621b6f3ed9af0d02596c5938c97bf8b28aa7bc3bdb2c0c14cbfa60a08400b95fd33b67de
diff --git a/dev-python/matplotlib-inline/matplotlib-inline-0.1.2.ebuild b/dev-python/matplotlib-inline/matplotlib-inline-0.1.2.ebuild
index 44b46cf57788..0482346c6e18 100644
--- a/dev-python/matplotlib-inline/matplotlib-inline-0.1.2.ebuild
+++ b/dev-python/matplotlib-inline/matplotlib-inline-0.1.2.ebuild
@@ -1,9 +1,9 @@
# Copyright 2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=7
+EAPI=8
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{8..10} )
inherit distutils-r1
DESCRIPTION="Inline Matplotlib backend for Jupyter"
@@ -14,7 +14,7 @@ SRC_URI="
LICENSE="BSD"
SLOT="0"
-KEYWORDS="amd64 ~arm arm64 ~ppc ppc64 ~sparc x86"
+KEYWORDS="amd64 ~arm arm64 ~ppc ppc64 ~riscv ~sparc x86"
RDEPEND="
dev-python/matplotlib[${PYTHON_USEDEP}]