summaryrefslogtreecommitdiff
path: root/dev-python/mamba/mamba-0.11.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-03-17 18:28:08 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-03-17 18:28:08 +0000
commit1f254b1ee917690b4f8f7738fdcfc295ee304ff7 (patch)
tree136ad1b72b899873af1ab7e8fcc6ec343484f41f /dev-python/mamba/mamba-0.11.2.ebuild
parentbcf596975a1c2450e077c80c84017c54198f216c (diff)
gentoo auto-resync : 17:03:2023 - 18:28:08
Diffstat (limited to 'dev-python/mamba/mamba-0.11.2.ebuild')
-rw-r--r--dev-python/mamba/mamba-0.11.2.ebuild36
1 files changed, 0 insertions, 36 deletions
diff --git a/dev-python/mamba/mamba-0.11.2.ebuild b/dev-python/mamba/mamba-0.11.2.ebuild
deleted file mode 100644
index 8f7dddc929b3..000000000000
--- a/dev-python/mamba/mamba-0.11.2.ebuild
+++ /dev/null
@@ -1,36 +0,0 @@
-# Copyright 1999-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-PYTHON_COMPAT=( python3_{9..10} )
-
-inherit distutils-r1
-
-DESCRIPTION="Python test runner born under the banner of Behavior Driven Development"
-HOMEPAGE="https://nestorsalceda.com/mamba/"
-SRC_URI="https://github.com/nestorsalceda/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="amd64 arm64"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="
- >=dev-python/clint-0.3.1[${PYTHON_USEDEP}]
- >=dev-python/coverage-3.7.1[${PYTHON_USEDEP}]
-"
-BDEPEND="
- test? (
- ${RDEPEND}
- >=dev-python/doublex-expects-0.7.0_rc1[${PYTHON_USEDEP}]
- >=dev-python/expects-0.8.0_rc2[${PYTHON_USEDEP}]
- )
-"
-
-distutils_enable_sphinx docs --no-autodoc
-
-python_test() {
- "${EPYTHON}" -m mamba.cli || die "Tests failed under ${EPYTHON}"
-}