summaryrefslogtreecommitdiff
path: root/dev-python/lit/lit-11.0.0.9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-02-05 18:44:56 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-02-05 18:44:56 +0000
commit29aabba0ea759c6a2864ff5631735b67ee38e5e0 (patch)
treeab466b4dfa7abecb401b2f8039d08af4689306bb /dev-python/lit/lit-11.0.0.9999.ebuild
parentd42200bec37eef2a7478d88988ff00addd0a9202 (diff)
gentoo resync : 05.02.2020
Diffstat (limited to 'dev-python/lit/lit-11.0.0.9999.ebuild')
-rw-r--r--dev-python/lit/lit-11.0.0.9999.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/dev-python/lit/lit-11.0.0.9999.ebuild b/dev-python/lit/lit-11.0.0.9999.ebuild
index 4996ccd73ba8..d53547c725e0 100644
--- a/dev-python/lit/lit-11.0.0.9999.ebuild
+++ b/dev-python/lit/lit-11.0.0.9999.ebuild
@@ -3,7 +3,9 @@
EAPI=7
+DISTUTILS_USE_SETUPTOOLS=rdepend
PYTHON_COMPAT=( python2_7 python3_{6,7} )
+
inherit distutils-r1 llvm.org multiprocessing
DESCRIPTION="A stand-alone install of the LLVM suite testing tool"
@@ -19,7 +21,6 @@ RESTRICT="!test? ( test )"
# Tests require 'FileCheck' and 'not' utilities (from llvm)
BDEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
test? (
dev-python/psutil[${PYTHON_USEDEP}]
sys-devel/llvm )"