summaryrefslogtreecommitdiff
path: root/dev-python/kitchen/kitchen-1.2.5.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-08-12 06:32:46 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-08-12 06:32:46 +0100
commit28e3d252dc8ac8a5635206dfefe1cfe05058d1db (patch)
treee75bce604750fb72e53ed3684059e2e5d2094509 /dev-python/kitchen/kitchen-1.2.5.ebuild
parentf625b9919a60a30f1bd860f7d1b2eac183ced593 (diff)
gentoo resync : 12.08.2018
Diffstat (limited to 'dev-python/kitchen/kitchen-1.2.5.ebuild')
-rw-r--r--dev-python/kitchen/kitchen-1.2.5.ebuild17
1 files changed, 17 insertions, 0 deletions
diff --git a/dev-python/kitchen/kitchen-1.2.5.ebuild b/dev-python/kitchen/kitchen-1.2.5.ebuild
new file mode 100644
index 000000000000..dff2427c1a8d
--- /dev/null
+++ b/dev-python/kitchen/kitchen-1.2.5.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+inherit distutils-r1
+
+DESCRIPTION="A cornucopia of useful code"
+HOMEPAGE="https://pypi.org/project/kitchen/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="LGPL-2+"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"