summaryrefslogtreecommitdiff
path: root/dev-python/jwcrypto
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-04-28 09:54:45 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-04-28 09:54:45 +0100
commitb7ebc951da8800f711142f69d9d958bde67a112d (patch)
treee318514216845acb8f2e49fff7a5cba4027e9d91 /dev-python/jwcrypto
parentdc7cbdfa65fd814b3b9aa3c56257da201109e807 (diff)
gentoo resync : 28.04.2019
Diffstat (limited to 'dev-python/jwcrypto')
-rw-r--r--dev-python/jwcrypto/Manifest2
-rw-r--r--dev-python/jwcrypto/jwcrypto-0.4.2.ebuild4
2 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/jwcrypto/Manifest b/dev-python/jwcrypto/Manifest
index 18ae741748a9..24e35b619b4c 100644
--- a/dev-python/jwcrypto/Manifest
+++ b/dev-python/jwcrypto/Manifest
@@ -1,3 +1,3 @@
DIST jwcrypto-0.4.2.tar.gz 74332 BLAKE2B 4f779d00d58b7b17210042e7de943afcd766890e97859c487244899c10ee222326c68b74695b83034c09d00fbd43ad7108a5dcb84e019a8422722893198858e0 SHA512 38994a1274ce3a66d3a6a3e36f83b311b172e260129c94c70ae02e6d62b7a2fbcc07fd4353d3bf45f0c7f40c63322a3f489c8b1bda80c7511ae7a2136a2415dd
-EBUILD jwcrypto-0.4.2.ebuild 656 BLAKE2B 991e9875f19abac75a3157116b6ccb6213e65e3aeffb1020c6b2fb7f8574f050375d04ab4a65e59020e89ff349e026cbae83adffa36b8f410e902e7a681a9bb0 SHA512 1888109c694e969833c0a849b455c7199b432e44efafcc8db0b9a806d36662491e8d9bab682509e201912870213740494b5bb89e5b571cb2ef46dab0b9201406
+EBUILD jwcrypto-0.4.2.ebuild 651 BLAKE2B ac09530f54e7a94f5d978dbce4cb5e0608ff6f71c7b3206c32c00c4ebe37cb2cb83ef6f8562f9d267c5304731d845666d4d6fa185c6ad5650af4f65ffb07c4e1 SHA512 f901dfc26fd0550563052c61d6bed00d2a93e399837266a17d8df68adab112aed6ceeb2361685e255310ae67a6ce42b5df1e5d7be80fa0acf7aaafdfc43e7e70
MISC metadata.xml 368 BLAKE2B d5656c56c5a851d766c1e6588409d4864688de0c3acd4f28fb00ce22a106e5cf7f3ca8d54a4e448250cfafd04f4a0acced22db2a99879da67eb80c03f141ca74 SHA512 fe3492bfd6ba81846e7ba185468617d19f06eb813d55e87ac8ac9d5c7997d069e2b0f90dbd11ec5508b1da1ddd1d6a291fbd524f0c9dcdbdc8447ca639b78735
diff --git a/dev-python/jwcrypto/jwcrypto-0.4.2.ebuild b/dev-python/jwcrypto/jwcrypto-0.4.2.ebuild
index 5403109a9b1b..7e18ab20cdfc 100644
--- a/dev-python/jwcrypto/jwcrypto-0.4.2.ebuild
+++ b/dev-python/jwcrypto/jwcrypto-0.4.2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
inherit distutils-r1
DESCRIPTION="Implements JWK,JWS,JWE specifications using python-cryptography"