summaryrefslogtreecommitdiff
path: root/dev-python/jwcrypto
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
commit21435953e16cda318a82334ddbadb3b5c36d9ea7 (patch)
treee1810a4b135afce04b34862ef0fab2bfaeb8aeca /dev-python/jwcrypto
parent7bc9c63c9da678a7e6fceb095d56c634afd22c56 (diff)
gentoo resync : 15.01.2020
Diffstat (limited to 'dev-python/jwcrypto')
-rw-r--r--dev-python/jwcrypto/Manifest2
-rw-r--r--dev-python/jwcrypto/jwcrypto-0.4.2.ebuild4
2 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/jwcrypto/Manifest b/dev-python/jwcrypto/Manifest
index 509520bbe71a..572654947c5b 100644
--- a/dev-python/jwcrypto/Manifest
+++ b/dev-python/jwcrypto/Manifest
@@ -1,3 +1,3 @@
DIST jwcrypto-0.4.2.tar.gz 74332 BLAKE2B 4f779d00d58b7b17210042e7de943afcd766890e97859c487244899c10ee222326c68b74695b83034c09d00fbd43ad7108a5dcb84e019a8422722893198858e0 SHA512 38994a1274ce3a66d3a6a3e36f83b311b172e260129c94c70ae02e6d62b7a2fbcc07fd4353d3bf45f0c7f40c63322a3f489c8b1bda80c7511ae7a2136a2415dd
-EBUILD jwcrypto-0.4.2.ebuild 678 BLAKE2B 8c43020e387df64f113897fcea09b464c8149da8ddfd1f133c2b9a46a012482b09bbc0d70476b6fc0a1ddf49fd67b01fa9cc808e96f4fe3ace377296d82049e0 SHA512 ebd95cb471b276bed63f758fc1b95562a5cb9dd10effbac5636e308facd232f2eb54f457583736a9eb437858d59dcc25fe7c197340c1382a50b31572c703c7d0
+EBUILD jwcrypto-0.4.2.ebuild 674 BLAKE2B 3f50ae15026a62f788042e6f9cb5e0ed908add9dfde8f626cf9789a7b34f3ba160c6d373bef8c747a149aa074f38af0e3e293ed5193c847d39d813a8e0d4f998 SHA512 66f3e180bf96a7bf877a9ab34c9dc59204aed936eb1508c7b68b6c8922f718e4d9865d35a9fdb049773c28abd3469fe7bd70d620997408c9ce7f07f0a8d3fb2b
MISC metadata.xml 368 BLAKE2B d5656c56c5a851d766c1e6588409d4864688de0c3acd4f28fb00ce22a106e5cf7f3ca8d54a4e448250cfafd04f4a0acced22db2a99879da67eb80c03f141ca74 SHA512 fe3492bfd6ba81846e7ba185468617d19f06eb813d55e87ac8ac9d5c7997d069e2b0f90dbd11ec5508b1da1ddd1d6a291fbd524f0c9dcdbdc8447ca639b78735
diff --git a/dev-python/jwcrypto/jwcrypto-0.4.2.ebuild b/dev-python/jwcrypto/jwcrypto-0.4.2.ebuild
index 865385cd5a9a..886733f05c90 100644
--- a/dev-python/jwcrypto/jwcrypto-0.4.2.ebuild
+++ b/dev-python/jwcrypto/jwcrypto-0.4.2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{5,6} )
+PYTHON_COMPAT=( python2_7 python3_6 )
inherit distutils-r1
DESCRIPTION="Implements JWK,JWS,JWE specifications using python-cryptography"