summaryrefslogtreecommitdiff
path: root/dev-python/jsonxs/jsonxs-0.6.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-09-15 17:37:09 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-09-15 17:37:09 +0100
commit586819755b4dbfdffdc8a725ab7c0f86095b8489 (patch)
treed6790c838cfe9607c996e4913fdf11bad5fdd528 /dev-python/jsonxs/jsonxs-0.6.ebuild
parent3f71901f8c228f4de570abed1831ce3ee425343e (diff)
gentoo resync : 15.09.2018
Diffstat (limited to 'dev-python/jsonxs/jsonxs-0.6.ebuild')
-rw-r--r--dev-python/jsonxs/jsonxs-0.6.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/dev-python/jsonxs/jsonxs-0.6.ebuild b/dev-python/jsonxs/jsonxs-0.6.ebuild
new file mode 100644
index 000000000000..92a157d6d8cc
--- /dev/null
+++ b/dev-python/jsonxs/jsonxs-0.6.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 python{3_5,3_6} )
+
+inherit distutils-r1
+
+DESCRIPTION="Get/set values in JSON and Python datastructures"
+HOMEPAGE="https://github.com/fboender/jsonxs"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"