summaryrefslogtreecommitdiff
path: root/dev-python/json-rpc
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-08-25 10:45:55 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-08-25 10:45:55 +0100
commit3cf7c3ef441822c889356fd1812ebf2944a59851 (patch)
treec513fe68548b40365c1c2ebfe35c58ad431cdd77 /dev-python/json-rpc
parent05b8b0e0af1d72e51a3ee61522941bf7605cd01c (diff)
gentoo resync : 25.08.2020
Diffstat (limited to 'dev-python/json-rpc')
-rw-r--r--dev-python/json-rpc/Manifest2
-rw-r--r--dev-python/json-rpc/json-rpc-1.11.0.ebuild41
2 files changed, 0 insertions, 43 deletions
diff --git a/dev-python/json-rpc/Manifest b/dev-python/json-rpc/Manifest
index 22d84d3a6d01..e8b9bb7cf765 100644
--- a/dev-python/json-rpc/Manifest
+++ b/dev-python/json-rpc/Manifest
@@ -1,5 +1,3 @@
-DIST json-rpc-1.11.0.tar.gz 29442 BLAKE2B b2a77bdcc2f5efe64527feb29b28c0add90b9fdbd5aa73dce18c33e9a10342c1e6b04ed5d53c110e3f1b6287cf1fdca9db77e38a04651e0a522b76c0351ec993 SHA512 aa5a467ef0e6e556612f77855d38f0dfb76b22556490fac5f0989d27b7608aed8389042ded1a0d8fcbee1f20294c78a6af3c030f41c4e30ec1effae8e51530fb
DIST json-rpc-1.13.0.tar.gz 31089 BLAKE2B f2058bf78cf1924aff7bf7882aa693cbbb5419624bf3e3508a344754265985907cb16456de611b9be23afd701bd2f664ccb05f954622e543bd9db0ab8be52101 SHA512 76cd320b29c32a79fcafbd415cea8d4ca98a349b22b29c379aa06a89a76cd2b5bcba2e0883d8cad75ee43c4a979759a6af513d3cfb30076965de08e1ee801b9e
-EBUILD json-rpc-1.11.0.ebuild 834 BLAKE2B 85b84c868d06a39d0194d11b43afaf4020511e5fcbbcb1a0b06db914a11ffdb8bd5a4490a322a6ebda0e9d84d366a72c6eee9db27145246e24c3263cae8e54bd SHA512 598f8fc8e390b8f41586e5ffc08fd183528847bf6bf13ef2876bd9fd05f2b03fa2e3f9f039f73d95685df6e9bbe871f9a0ba018a9f28c9ca40f00f194120e5e7
EBUILD json-rpc-1.13.0.ebuild 567 BLAKE2B c98d7f08694847c4eeece08e6cac0fe34ffa187d09d9df250715b4d448ce4446cc0a4aeddcbd7fc575ddaa66f7e5d8f7b4408424a16207f5269ca4b825fafbcd SHA512 100a301573629c99dc5293623086ea6b6cb496192199876588f43556055654c0778c1423b633e120252145cd650b8f0db5d673cfa3ed3ee0155603267f2e1237
MISC metadata.xml 915 BLAKE2B 39fdc02385c24f58d76e7fe3f726ca0f644ca8cb44be2043ee035be385c87f0c968e9348638f3780138cedcf5f94ba834416588d460eb713fc74df1021e62dc3 SHA512 b59d57bdc0a0f9b5a38faf8fabba2a9b6e4b8b0004fb094b98aaa2f28d308f3085791fa1cfc65011baea2dfc2f869c28a9344d9ba0fd662dc6bfb6109b72002d
diff --git a/dev-python/json-rpc/json-rpc-1.11.0.ebuild b/dev-python/json-rpc/json-rpc-1.11.0.ebuild
deleted file mode 100644
index 4c5cc11feda4..000000000000
--- a/dev-python/json-rpc/json-rpc-1.11.0.ebuild
+++ /dev/null
@@ -1,41 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python3_6 )
-
-inherit distutils-r1
-
-DESCRIPTION="JSON-RPC transport implementation for python"
-HOMEPAGE="https://github.com/pavlov99/json-rpc"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="amd64"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="dev-python/six[${PYTHON_USEDEP}]"
-
-DEPEND="
- ${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? (
- dev-python/nose[${PYTHON_USEDEP}]
- dev-python/mock[${PYTHON_USEDEP}]
- dev-python/flask[${PYTHON_USEDEP}]
- )"
-
-python_prepare_all() {
- cat > jsonrpc/six.py <<- EOF || die
- from __future__ import absolute_import
- from six import *
- EOF
- distutils-r1_python_prepare_all
-}
-
-python_test() {
- esetup.py test || die
-}