summaryrefslogtreecommitdiff
path: root/dev-python/isort/isort-5.9.3.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-08-31 08:59:54 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-08-31 08:59:54 +0100
commit3b08f674e3f771b49370edb144dab0958c8cf721 (patch)
tree3673eb62859b2343bc70589f2f9d670c2eee5cc8 /dev-python/isort/isort-5.9.3.ebuild
parentb1c81de4fadbd00897700a7321f03b390d952b2e (diff)
gentoo resync : 31.08.2021
Diffstat (limited to 'dev-python/isort/isort-5.9.3.ebuild')
-rw-r--r--dev-python/isort/isort-5.9.3.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/isort/isort-5.9.3.ebuild b/dev-python/isort/isort-5.9.3.ebuild
index d0eb4aea1628..31f30cb1538a 100644
--- a/dev-python/isort/isort-5.9.3.ebuild
+++ b/dev-python/isort/isort-5.9.3.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_USE_SETUPTOOLS=pyproject.toml
-PYTHON_COMPAT=( python3_{8..9} )
+PYTHON_COMPAT=( python3_{8..10} )
inherit distutils-r1
DESCRIPTION="A python utility/library to sort imports"
@@ -51,9 +51,9 @@ python_test() {
popd >/dev/null || die
done
- local deselect=(
+ local EPYTEST_IGNORE=(
# Excluded from upstream's test script
tests/unit/test_deprecated_finders.py
)
- epytest tests/unit ${deselect[@]/#/--deselect }
+ epytest tests/unit
}