summaryrefslogtreecommitdiff
path: root/dev-python/iso8601/iso8601-0.1.16.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-07-17 19:04:28 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-07-17 19:04:28 +0100
commit514d1bbe260df2521fe60f1a3ec87cfcfde1a829 (patch)
tree555c194dbeb0fb2ac4ad3cde7c0f6a80fd330ce2 /dev-python/iso8601/iso8601-0.1.16.ebuild
parent4df3bf9762850b34cd1ead5c80374d1a0fc3362e (diff)
gentoo resync : 17.07.2021
Diffstat (limited to 'dev-python/iso8601/iso8601-0.1.16.ebuild')
-rw-r--r--dev-python/iso8601/iso8601-0.1.16.ebuild17
1 files changed, 17 insertions, 0 deletions
diff --git a/dev-python/iso8601/iso8601-0.1.16.ebuild b/dev-python/iso8601/iso8601-0.1.16.ebuild
new file mode 100644
index 000000000000..cc7b6b92433d
--- /dev/null
+++ b/dev-python/iso8601/iso8601-0.1.16.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+PYTHON_COMPAT=( python3_{8..10} pypy3 )
+inherit distutils-r1
+
+DESCRIPTION="Simple module to parse ISO 8601 dates"
+HOMEPAGE="https://pypi.org/project/iso8601/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris ~x64-solaris"
+
+distutils_enable_tests pytest