summaryrefslogtreecommitdiff
path: root/dev-python/inflection
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-04-25 11:37:10 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-04-25 11:37:10 +0100
commit38423c67c8a23f6a1bc42038193182e2da3116eb (patch)
tree04e2cf4bd43601b77daa79fe654e409187093c5e /dev-python/inflection
parent623ee73d661e5ed8475cb264511f683407d87365 (diff)
gentoo resync : 25.04.2020
Diffstat (limited to 'dev-python/inflection')
-rw-r--r--dev-python/inflection/Manifest2
-rw-r--r--dev-python/inflection/inflection-0.4.0.ebuild18
2 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/inflection/Manifest b/dev-python/inflection/Manifest
index 7132b5257c78..f577e58cd722 100644
--- a/dev-python/inflection/Manifest
+++ b/dev-python/inflection/Manifest
@@ -1,3 +1,5 @@
DIST inflection-0.3.1.tar.gz 12943 BLAKE2B cffaba9dc22444abda6cef04bc7dbd420abcdc0edca5c13bb734edd72aab631a2b50d3c37f9bd914cc8956f8afe951734db764bcced9e0837bfe75a90c527f73 SHA512 2a69a6228f2d44a5afecbd3ef51a51b4d5f63f69ddc844f4abfd6f326cb25c518403e8c5b9f98589885777d41d8fea31bacab3a5a3ab80db411960238d2f49ad
+DIST inflection-0.4.0.tar.gz 14536 BLAKE2B 18e76db58d36cc1e3b9cf60870f4ea5759d050e7f0a5bc80206e712a51cba32fd1381b602b33bcd2b9763b899681d4d868ed930d5133d029d91161118ad68198 SHA512 1fb4321701aa0d36152044e732de679629c0b72052d1ab14d3f27356701f48a51589283d6ee821d8c0afec5ce01389a67d2f6a435075120e80b2da96e49e9159
EBUILD inflection-0.3.1.ebuild 878 BLAKE2B 354ebcd50afbad7db6bd4be045f6bc9c9d8a9495785abc45f92f29c74b33b63cd32163b14d724c57d68f799d8b16ba3ce2cd018407cb0d0f76542dabd21b4037 SHA512 56930b13ffabaa2c15d48a17f88adb6ec75529d056ea387ba40686725dc77d6e6fb81bf685bf8e723a9b52b529133fa4bafdb0fa3812048a584b38cf671bd702
+EBUILD inflection-0.4.0.ebuild 443 BLAKE2B fa5b067237041a7b03b7f567f983f14ace74d2bd53d3ea60bf18c6abef7aa28a0f71346f1d832699f273fb2251654f2750617fd4f438cad6e9c5928ade8bf971 SHA512 7a210776cacce08526a7967d771053540b92e0e2ebe3c2f830d937015c9616a060a37e0fca24cf564e7f18300468e709ea3061e4626feddf6912642f326da444
MISC metadata.xml 444 BLAKE2B 8127165e52bc2ba190021733ea594cf8da0bf3f2d878fdc191cda3354d2093c239cd5bd7fffc0c2bfe3055eff103da4bcafefc215576a28cb83e852aeb43cd57 SHA512 2175dadc52b8a381bfcbcd3a390d99f8582aba44870c29f5addf25880df9336d9bd16bd2120ad283359693fef2b0e65b7cae315fe17f042c17a512ea0352c352
diff --git a/dev-python/inflection/inflection-0.4.0.ebuild b/dev-python/inflection/inflection-0.4.0.ebuild
new file mode 100644
index 000000000000..95b8c51742b4
--- /dev/null
+++ b/dev-python/inflection/inflection-0.4.0.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+PYTHON_COMPAT=( pypy3 python3_{6,7,8} )
+
+inherit distutils-r1
+
+DESCRIPTION="A port of Ruby on Rails' inflector to Python"
+HOMEPAGE="https://github.com/jpvanhal/inflection"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_sphinx docs
+distutils_enable_tests pytest