summaryrefslogtreecommitdiff
path: root/dev-python/humanize
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-05-04 22:28:33 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-05-04 22:28:33 +0100
commita978c074e4272bb901fbe4a10de0a7b2af574f17 (patch)
tree8c764c1cc0576389ce22abd317bceba71ea5732d /dev-python/humanize
parent40aaaa64e86ba6710bbeb31c4615a6ce80e75e11 (diff)
gentoo resync : 04.05.2021
Diffstat (limited to 'dev-python/humanize')
-rw-r--r--dev-python/humanize/Manifest2
-rw-r--r--dev-python/humanize/humanize-3.5.0.ebuild24
2 files changed, 26 insertions, 0 deletions
diff --git a/dev-python/humanize/Manifest b/dev-python/humanize/Manifest
index ab40afe36fad..c164f19c5dae 100644
--- a/dev-python/humanize/Manifest
+++ b/dev-python/humanize/Manifest
@@ -1,5 +1,7 @@
DIST humanize-3.3.0.tar.gz 54639 BLAKE2B 7861a5e0403aa9ea047e39f9aa42fdfd7c7f38f295e93b9790f7fea3a86a57e33e65cb302165f1f962a46bf84238fc8b53b2e3e786eb1804b674dca97f959fae SHA512 a25bbaaa8cdd8fc0a7375637c19f91f892b33b8576e4c88b9adc431e976cb4f8937f1f98d71f442547626276c75cb6be445cac9b11b6504b6a444740df486faf
DIST humanize-3.4.1.tar.gz 56119 BLAKE2B 79f91e03b0c3ab1c645552ee3a0bf321e0ee620f5c0af827e44ba9995c9128638d1dc5cd80e4210de143ab55b39fb25e03abb4afaf5fa9a98973ef6c37d99b2d SHA512 d7e201717ee6b1065920faed3fa70f48c7b6acaf246a707126246d84f516fe7a14713bf4c488b18815907a0926b6cf505f106e15f17051f69756a50f50cea51b
+DIST humanize-3.5.0.tar.gz 56651 BLAKE2B 05095fbdf7c55258bf3d01c73f47bf913e1fda3e6d8a2fcf666f4d70cfd6e437071140716b9f5b6a31c02c06da1d2df6f80d5d021c279d4f97f756f41f3c3bb3 SHA512 ca04d79533b08f1549cd530fec35352696b314d6d667476bf5506a482a4ff379fe6ae021a1f338aa6837877a90e57ce032cdc671b68be34dd52e0e41aad10170
EBUILD humanize-3.3.0.ebuild 546 BLAKE2B 136da0da80d4e729636d0fb03069009795d282f7ee7aa10e699fc2bcd40df7b035248fce8452ecfeda4377b058a219530d2c7f001db1215ada2fa5ab1b83f689 SHA512 539e9fec04f88a99e85fc83b3ff223d7792b60fc02ad421a7ce485e93776bececfdad27de9fbdb5a12388a3c41097ebfa67418c702936a966efdc7a03638a6b1
EBUILD humanize-3.4.1.ebuild 548 BLAKE2B 2b86d4aa8a9585e8daf3fcf9a896596ac6104c9f76c9803dfa5934b7f3ab9f13eac36831867941677865f86e27ccd489e7f867e537ce965709c043f137d496ef SHA512 46f45b8ec4517f65b5488e91aebd1c583ca6bf6e51a50d2f7da29fa27dd3dea9bab27e5b0a287be370b6365a4cc02ce7a469f71da74207fe2505c88929776cf5
+EBUILD humanize-3.5.0.ebuild 548 BLAKE2B 2b86d4aa8a9585e8daf3fcf9a896596ac6104c9f76c9803dfa5934b7f3ab9f13eac36831867941677865f86e27ccd489e7f867e537ce965709c043f137d496ef SHA512 46f45b8ec4517f65b5488e91aebd1c583ca6bf6e51a50d2f7da29fa27dd3dea9bab27e5b0a287be370b6365a4cc02ce7a469f71da74207fe2505c88929776cf5
MISC metadata.xml 561 BLAKE2B a7919d3646edc6a4e7c2e13d74b1ae4eb18e16c41d33f27adb2841e80ab12e5d85f42bedab668c1096740e7ed1323e5accac1ba45a78290f0979c55e39c9d682 SHA512 b31a4947368fcbfb0edf93b48f843c49d5209820cf9da1a8aeb8666ab4fffebac765ca4aeb3cf2523837fcfc9c21d858cecaed65002ac23bb9d946a8c818f113
diff --git a/dev-python/humanize/humanize-3.5.0.ebuild b/dev-python/humanize/humanize-3.5.0.ebuild
new file mode 100644
index 000000000000..7bc5554aa175
--- /dev/null
+++ b/dev-python/humanize/humanize-3.5.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( pypy3 python3_{7..9} )
+DISTUTILS_USE_SETUPTOOLS=rdepend
+
+inherit distutils-r1
+
+DESCRIPTION="Common humanization utilities"
+HOMEPAGE="https://github.com/jmoiron/humanize/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+BDEPEND="
+ dev-python/setuptools_scm[${PYTHON_USEDEP}]
+ test? ( dev-python/freezegun[${PYTHON_USEDEP}] )
+"
+
+distutils_enable_tests --install pytest