summaryrefslogtreecommitdiff
path: root/dev-python/html5-parser
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-06-15 14:57:03 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-06-15 14:57:03 +0100
commitd18bf1e01b65ee4bf0c804e2843b282d3d4e5d7c (patch)
tree4a95cbc6ffdf13bad6ecbc7f8d5af99631984123 /dev-python/html5-parser
parente748ba9741f6540f4675c23e3e37b73e822c13a4 (diff)
gentoo resync : 15.06.2021
Diffstat (limited to 'dev-python/html5-parser')
-rw-r--r--dev-python/html5-parser/Manifest2
-rw-r--r--dev-python/html5-parser/html5-parser-0.4.9.ebuild6
2 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/html5-parser/Manifest b/dev-python/html5-parser/Manifest
index b7c5016a8450..fac4f1ac27ba 100644
--- a/dev-python/html5-parser/Manifest
+++ b/dev-python/html5-parser/Manifest
@@ -1,3 +1,3 @@
DIST html5-parser-0.4.9.tar.gz 274597 BLAKE2B 7744798d74db1d591490c75eabae5333e90f053a8ba1c5517f08c1b9c253042796e42618ae0a674e1b1cfa97390448ffc595e861234f5b980a1f7c0b9056cc88 SHA512 0fce4b1a18b29a9fa94e3769e2443601a502158056be1c93c1c1ddd5fe84d11d5d6dcae6338ac0a21aae7972625f28c0ba66099fc51081f504cb596626de990e
-EBUILD html5-parser-0.4.9.ebuild 877 BLAKE2B 6f2693f463fd0115592d0c8d11e6bc59c915bcc4fa2e4a6b75719606d6fd74c97a9bd452e24ec5846b0ec2443d8fadad52b823f6648d6bfda70f1955488ae50c SHA512 18a886185a132e82f21f7998302254d2a1a23ed17d0fd43edf6f86c5a6f2a9cd59e81125db15e2cc02b2d5ea01f6aa9a297c2cd09d9e79b577364667c9c40973
+EBUILD html5-parser-0.4.9.ebuild 823 BLAKE2B 86454568f2efd4bd74b952b91a287fe90636469b4eb5b7fa54b95134aef4b07bd07cd7d565386c34f446b088c5df83f65a5a7f2b5070996f39b8c1fb561cac9b SHA512 de290fc47bcd52954e9c3fa1db1541f58cc56a78d1c9a752c36276920147b36098e573d6ed6a45043e6acac9f9752af632ebe7bb7e4769cc263b6233b1ac148b
MISC metadata.xml 356 BLAKE2B 8e97cfc61c6249d06916c0c6464637f4d776d81ebb060409181ba40eb91a65485a3c067b50f18dc9d9c9bf29f5a98bd40dc6ff89a0c68b30bc00353917db4e08 SHA512 3452ea432c8187cf09b7ce3b70df1c951ae243c153300093583efc337d9f6c42c41082b34ff6a81c19337ef508c90cff4308d0da63a44f4976d11ff57779baca
diff --git a/dev-python/html5-parser/html5-parser-0.4.9.ebuild b/dev-python/html5-parser/html5-parser-0.4.9.ebuild
index 570a72670df2..8e4ed1d92edd 100644
--- a/dev-python/html5-parser/html5-parser-0.4.9.ebuild
+++ b/dev-python/html5-parser/html5-parser-0.4.9.ebuild
@@ -2,13 +2,13 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8..10} )
inherit distutils-r1 toolchain-funcs
DESCRIPTION="Fast C based HTML 5 parsing for python"
HOMEPAGE="https://github.com/kovidgoyal/html5-parser/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz -> ${P}.tar.gz"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
LICENSE="Apache-2.0"
SLOT="0"
@@ -35,5 +35,5 @@ src_configure() {
}
python_test() {
- esetup.py test || die "Tests failed under ${EPYTHON}"
+ esetup.py test
}