summaryrefslogtreecommitdiff
path: root/dev-python/hiredis/hiredis-2.0.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-08-17 11:36:49 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-08-17 11:36:49 +0100
commite2db47eaae00ec33f8971db44b68645c5d3b9590 (patch)
tree3ec0cf16ddb5854017e134fabebe14bf8cb94a34 /dev-python/hiredis/hiredis-2.0.0.ebuild
parent616579b5d773c50af31ee56f00105d96ce641ca2 (diff)
gentoo resync : 17.08.2021
Diffstat (limited to 'dev-python/hiredis/hiredis-2.0.0.ebuild')
-rw-r--r--dev-python/hiredis/hiredis-2.0.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/hiredis/hiredis-2.0.0.ebuild b/dev-python/hiredis/hiredis-2.0.0.ebuild
index 20a1453d27ce..a55b79598ff5 100644
--- a/dev-python/hiredis/hiredis-2.0.0.ebuild
+++ b/dev-python/hiredis/hiredis-2.0.0.ebuild
@@ -2,8 +2,8 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{8..10} )
+PYTHON_COMPAT=( python3_{8..10} pypy3 )
inherit distutils-r1
DESCRIPTION="Python extension that wraps hiredis"
@@ -27,5 +27,5 @@ src_prepare() {
python_test() {
cd test || die
- "${EPYTHON}" -m unittest reader.ReaderTest || die "tests failed"
+ "${EPYTHON}" -m unittest -v reader.ReaderTest || die "tests failed"
}