summaryrefslogtreecommitdiff
path: root/dev-python/gst-python
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-08-04 08:53:53 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-08-04 08:53:53 +0100
commite3872864be25f7421015bef2732fa57c0c9fb726 (patch)
tree9cb29a544215119b5c5538e37211b994ce1c87ae /dev-python/gst-python
parent480486b52ea64765faf696c88b2c6a26a5a454d4 (diff)
gentoo resync : 04.08.2018
Diffstat (limited to 'dev-python/gst-python')
-rw-r--r--dev-python/gst-python/Manifest2
-rw-r--r--dev-python/gst-python/gst-python-1.14.1-r1.ebuild (renamed from dev-python/gst-python/gst-python-1.14.1.ebuild)9
2 files changed, 4 insertions, 7 deletions
diff --git a/dev-python/gst-python/Manifest b/dev-python/gst-python/Manifest
index 574c38e29083..3aac58847b3b 100644
--- a/dev-python/gst-python/Manifest
+++ b/dev-python/gst-python/Manifest
@@ -4,5 +4,5 @@ DIST gst-python-1.12.3.tar.xz 388220 BLAKE2B ce9cecab7e65c66b43f7363be18299be0e8
DIST gst-python-1.14.1.tar.xz 405312 BLAKE2B 29be6f79b20a27e0d21f27cbf29b1881216e412c3c4ea016f3ee6bd921ec7b73139f74a20528f7f704526786347b065d246940f152d61a64e4eb926dbb44bb87 SHA512 32537e6556b69d00cb0b467239c148c0b9c282b76786be395e053a30554b84aea7c22e7fe6fc6faf77b35fca82fb799df4f52c114b282d0a6ea660f67dc40c53
EBUILD gst-python-0.10.22-r1.ebuild 2148 BLAKE2B 5a99c81cd728afc601e7b8b3f54bd9d8ab8e5c215a6cdf568cf6aa01eba484c1fc16b701bb5d8bf9dc97b0f44b69688e1c8fb7d4a5c9781dd3f4d7c8d6a67071 SHA512 ebc646247140167dff59b882007d1919cfcc03cbc872d2d0db1dba3887287b3f9110a523df844da4b59ac70f764a8cb1f9de570ac660458a29d0802b7791639f
EBUILD gst-python-1.12.3.ebuild 1126 BLAKE2B b380d585e607b91123da87fff21af321e1dd167465693f539f881d1968104d2635b348f81d40d81c1dc2c8c63797fe4d20bdff6b1125823ce4eaa46324a9e2b5 SHA512 e68bfa562cf78dc2da2b7edf570122e9052b12015fbed8948db9c5e2e5ec29a2ca7daf35fb96ea72a4d44fd5dbe6d13c75330f6734d1d4368ff525b6e4858622
-EBUILD gst-python-1.14.1.ebuild 2075 BLAKE2B cdff6abd60ae7bd5bcd1b1c44d67e6a3375484cd40a4b808965f09819e2242ec0ec59e86b774d3397822691d2a454fcaacf650ecd482ec3fe7bd19b778a3ad85 SHA512 fb7ed50de548f414dcd4dccaa47070241779a13fe1f33d2840758a798591e93b7577daeeb1128b7a9640295fff5b77a9da8ac57f99120e56919236b4cd104e9c
+EBUILD gst-python-1.14.1-r1.ebuild 1989 BLAKE2B 90196cffd70b5ffbfc4afa6713e5cb8811c8086f418e588306c5a4eefb78074873a41b092d2fc272fca6d7ba7d812faf074ecf853d61029494574e66b96dff0d SHA512 389ce69a04a14ef07540ba2a7ffe2f3ad69e0c5e960cf9408a909599a780a2c6b63dc48c55b5cf1ade2b0c93b55fd95a8ea6de7e53698563d521d01c2cd703e5
MISC metadata.xml 272 BLAKE2B b1575d88177572e472e66c7cce4fb4c0d98aeb02edb03e800c2b2f2702b5c81c6c012c264655fce8c3170e44bfa117c81b85cdbb9f409714ab216c7a6f2b4482 SHA512 7dffa3bd729f24f9081f6b1c3db474cb26c54e95752a37140c5a9836299f26b3d0aa73e7c448e6b773478cb0112eaaf70f783d2b2f3d2868b1a2def8e6a9b8ea
diff --git a/dev-python/gst-python/gst-python-1.14.1.ebuild b/dev-python/gst-python/gst-python-1.14.1-r1.ebuild
index 26e8c6c9be61..0a4576fbcc3b 100644
--- a/dev-python/gst-python/gst-python-1.14.1.ebuild
+++ b/dev-python/gst-python/gst-python-1.14.1-r1.ebuild
@@ -13,7 +13,7 @@ SRC_URI="https://gstreamer.freedesktop.org/src/${PN}/${P}.tar.xz"
LICENSE="LGPL-2+"
SLOT="1.0"
-KEYWORDS="alpha amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd ~amd64-linux ~x86-linux ~x86-solaris"
+KEYWORDS="alpha amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc x86 ~x86-fbsd ~amd64-linux ~x86-linux ~x86-solaris"
REQUIRED_USE="${PYTHON_REQUIRED_USE}"
RDEPEND="${PYTHON_DEPS}
@@ -28,14 +28,11 @@ DEPEND="${RDEPEND}
src_prepare() {
default
xdg_environment_reset
- prepare_gst() {
- mkdir -p "${BUILD_DIR}" || die
- }
- python_foreach_impl prepare_gst
+ python_copy_sources
}
src_configure() {
- ECONF_SOURCE="${S}" python_foreach_impl run_in_build_dir econf
+ python_foreach_impl run_in_build_dir econf
}
src_compile() {