summaryrefslogtreecommitdiff
path: root/dev-python/flask-wtf/flask-wtf-0.15.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2021-12-22 14:08:05 +0000
committerV3n3RiX <venerix@koprulu.sector>2021-12-22 14:08:05 +0000
commit93a93e9a3b53c1a73142a305ea1f8136846942ee (patch)
treeb9791a06ab3284e27b568412c59316c66240c682 /dev-python/flask-wtf/flask-wtf-0.15.1.ebuild
parent2771f79232c273bc2a57d23bf335dd81ccf6af28 (diff)
gentoo resync : 22.12.2021
Diffstat (limited to 'dev-python/flask-wtf/flask-wtf-0.15.1.ebuild')
-rw-r--r--dev-python/flask-wtf/flask-wtf-0.15.1.ebuild39
1 files changed, 0 insertions, 39 deletions
diff --git a/dev-python/flask-wtf/flask-wtf-0.15.1.ebuild b/dev-python/flask-wtf/flask-wtf-0.15.1.ebuild
deleted file mode 100644
index 28eb66691c8c..000000000000
--- a/dev-python/flask-wtf/flask-wtf-0.15.1.ebuild
+++ /dev/null
@@ -1,39 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{8..10} )
-inherit distutils-r1
-
-MY_PN="Flask-WTF"
-MY_P="${MY_PN}-${PV}"
-
-DESCRIPTION="Simple integration of Flask and WTForms"
-HOMEPAGE="https://pythonhosted.org/Flask-WTF/ https://pypi.org/project/Flask-WTF/"
-SRC_URI="mirror://pypi/${MY_P:0:1}/${MY_PN}/${MY_P}.tar.gz"
-S="${WORKDIR}/${MY_P}"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="amd64 x86"
-
-RDEPEND="
- >=dev-python/Babel-1[${PYTHON_USEDEP}]
- dev-python/flask[${PYTHON_USEDEP}]
- dev-python/flask-babel[${PYTHON_USEDEP}]
- dev-python/itsdangerous[${PYTHON_USEDEP}]
- dev-python/jinja[${PYTHON_USEDEP}]
- dev-python/werkzeug[${PYTHON_USEDEP}]
- >=dev-python/wtforms-1.0.5[${PYTHON_USEDEP}]
-"
-
-distutils_enable_sphinx docs
-distutils_enable_tests pytest
-
-EPYTEST_DESELECT=(
- # tries to access things over the network
- tests/test_recaptcha.py
- # unpackaged Flask-Uploads
- tests/test_file.py
-)