summaryrefslogtreecommitdiff
path: root/dev-python/flask-security
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-05-20 20:14:27 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-05-20 20:14:27 +0100
commit2bacbb3374587799c77a999f56352233a353b19e (patch)
tree1bcd1ca794782a57f9ab99006e97da5b785e042a /dev-python/flask-security
parent97967bbbae8f43c98315b079178f1717f130e302 (diff)
gentoo resync : 20.05.2018
Diffstat (limited to 'dev-python/flask-security')
-rw-r--r--dev-python/flask-security/Manifest2
-rw-r--r--dev-python/flask-security/flask-security-3.0.0.ebuild16
2 files changed, 11 insertions, 7 deletions
diff --git a/dev-python/flask-security/Manifest b/dev-python/flask-security/Manifest
index 5d5f969f7a6a..f67235b17136 100644
--- a/dev-python/flask-security/Manifest
+++ b/dev-python/flask-security/Manifest
@@ -1,5 +1,5 @@
DIST Flask-Security-1.7.5.tar.gz 42261 BLAKE2B b71170e83acadf036f8b7d2ab6d2cf6521ee06109bb1cb45801a10fa20c050ae5f933df4414ce57d1c9dabed60b068eeab3e0a0f6d318f092680ac7f5e775cfb SHA512 41fd806d35746bdc212aa4ab01af678d39765a6d4df42cd19c87b8a2060374112d3e8a5f2fc243e88906505d6a942b9a824cf19a29b2c0eebacde9299534ffc9
DIST Flask-Security-3.0.0.tar.gz 160367 BLAKE2B c2e1449dc2807c2c40519fa3afb894157e17ecc9ff3f6dcf5ef0d02839a5988f827afd26c1d31af86d5e240e0ea8bfb8ed86354bb6a83535436b08721cac8f26 SHA512 09b94f0850372513add5c054c07aa465ecb95e8d1c414647e3ebee571ec08c94a29f0c138d092c02a55e242c422bc53f929ca066d671c082dcb29834ac753984
EBUILD flask-security-1.7.5-r1.ebuild 1326 BLAKE2B 62124aca9dc6e42813dbc7f5d1f2f437fe62685b1042dfbda23c39dc646f53e6c5de1c336ce760b7f443ab0ad124c3cbdf06def8d9ecb28b6cc85c18f61fabdf SHA512 0332c36d2632ed3240158c25a7be30465372f818d6e943e2fd934b1e84d5dad10c3e915bef6791ecd49a32a7d4cb68bdef4898af9bd2de1fca4567d6d8e2b32e
-EBUILD flask-security-3.0.0.ebuild 1327 BLAKE2B c405a02a9461fbd0305f26420e2930bfa4bc37c73609f017443ff39075d594d057c6769922dc293af0d2fbc2e5e1fe1a0dc90caa21f29f7b228fc1b11ad946f7 SHA512 1c2dbc5a22986cc1df25794492cdd46d7fece738c37a70360f1d6e943d80500b3e370bfa38ef68560ad1e260d24a2bea8b52834a2a7bf0bdaeca03bb10bb8b8e
+EBUILD flask-security-3.0.0.ebuild 1427 BLAKE2B 3c1e61a78565b70e734bc17d3818867736047ede5ca244dc2d748dcd2b7a2d7723bf76168ec151a0ab73fce2afb3ef60963c82c88d03bf5c7fbd8b0888410234 SHA512 a99fbed722a4c0d8cbe8cb635b4304946a3d0aa05de90662d4db7ce569def7feeb3a35d54391508698a603e3b66e2559ad850f431bb48600f0fc246d19bce545
MISC metadata.xml 317 BLAKE2B 4889668ab37b857d0e46000d1663eb953b8f54b20e9ea16979d9db73b6d96b3fa8317bbb5cb10d9e4b4cf0268b966531e33b1bc4a9ab9758768120466999e9cd SHA512 4e5d572e3b4c865bd75763af3bf90a1aeae9a74865ed3da3aa8d00956158cf842a7fb8f2ec837bd53fda5e2a3266777c41bc109d64f31fe75a5d219f1dba1ed2
diff --git a/dev-python/flask-security/flask-security-3.0.0.ebuild b/dev-python/flask-security/flask-security-3.0.0.ebuild
index 569f75e8202c..a816005949bc 100644
--- a/dev-python/flask-security/flask-security-3.0.0.ebuild
+++ b/dev-python/flask-security/flask-security-3.0.0.ebuild
@@ -20,14 +20,18 @@ IUSE="test"
# tests are foobar
RESTRICT="test"
-RDEPEND=">=dev-python/flask-0.9[${PYTHON_USEDEP}]
- >=dev-python/itsdangerous-0.17[${PYTHON_USEDEP}]
- >=dev-python/passlib-1.6.1[${PYTHON_USEDEP}]
- >=dev-python/flask-login-0.1.3[${PYTHON_USEDEP}]
+RDEPEND=">=dev-python/flask-0.11[${PYTHON_USEDEP}]
+ >=dev-python/flask-babelex-0.9.3[${PYTHON_USEDEP}]
+ >=dev-python/flask-login-0.3.0[${PYTHON_USEDEP}]
>=dev-python/flask-mail-0.7.3[${PYTHON_USEDEP}]
- >=dev-python/flask-wtf-0.8[${PYTHON_USEDEP}]
- >=dev-python/flask-principal-0.3.3[${PYTHON_USEDEP}]"
+ >=dev-python/flask-principal-0.3.3[${PYTHON_USEDEP}]
+ >=dev-python/flask-wtf-0.13.1[${PYTHON_USEDEP}]
+ >=dev-python/itsdangerous-0.21[${PYTHON_USEDEP}]
+ >=dev-python/passlib-1.7[${PYTHON_USEDEP}]
+"
+
DEPEND="${RDEPEND}
+ dev-python/pytest-runner[${PYTHON_USEDEP}]
dev-python/setuptools[${PYTHON_USEDEP}]
test? (
dev-python/nose[${PYTHON_USEDEP}]