summaryrefslogtreecommitdiff
path: root/dev-python/flask-script/flask-script-2.0.6.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-03-21 12:39:53 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-03-21 12:39:53 +0000
commit9d5a20176934a287f9e0970722062db5242d30fa (patch)
tree38fe74a0c66384df6a03863d36d16c0a1f2c804e /dev-python/flask-script/flask-script-2.0.6.ebuild
parent0464b87d8be9fcf33aebbd906bc0d3a65c953cff (diff)
gentoo auto-resync : 21:03:2023 - 12:39:52
Diffstat (limited to 'dev-python/flask-script/flask-script-2.0.6.ebuild')
-rw-r--r--dev-python/flask-script/flask-script-2.0.6.ebuild32
1 files changed, 0 insertions, 32 deletions
diff --git a/dev-python/flask-script/flask-script-2.0.6.ebuild b/dev-python/flask-script/flask-script-2.0.6.ebuild
deleted file mode 100644
index 75cde2804c8f..000000000000
--- a/dev-python/flask-script/flask-script-2.0.6.ebuild
+++ /dev/null
@@ -1,32 +0,0 @@
-# Copyright 1999-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{9..10} )
-inherit distutils-r1
-
-MY_PN="Flask-Script"
-MY_P="${MY_PN}-${PV}"
-
-DESCRIPTION="Flask support for writing external scripts"
-HOMEPAGE="https://flask-script.readthedocs.io/en/latest/
- https://flask-script.readthedocs.io/en/latest/
- https://pypi.org/project/Flask-Script/"
-SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
-S="${WORKDIR}/${MY_P}"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="amd64 x86"
-
-RDEPEND=">=dev-python/flask-0.10.1-r1[${PYTHON_USEDEP}]"
-
-PATCHES=( "${FILESDIR}/${P}-flask_script-everywhere.patch" )
-
-distutils_enable_tests pytest
-distutils_enable_sphinx docs
-
-python_test() {
- epytest tests.py
-}