summaryrefslogtreecommitdiff
path: root/dev-python/findpython
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2024-03-26 13:01:14 +0000
committerV3n3RiX <venerix@koprulu.sector>2024-03-26 13:01:14 +0000
commite978c365080e8765f234868ad266cd333c53a94f (patch)
treeafd5bc811cabc934ef3382433ba23669cb62996c /dev-python/findpython
parent3c68115c5485266603d1a893921971272f2be586 (diff)
gentoo auto-resync : 26:03:2024 - 13:01:14
Diffstat (limited to 'dev-python/findpython')
-rw-r--r--dev-python/findpython/Manifest2
-rw-r--r--dev-python/findpython/findpython-0.6.0.ebuild21
2 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/findpython/Manifest b/dev-python/findpython/Manifest
index 807b3597806c..cbe09e76b865 100644
--- a/dev-python/findpython/Manifest
+++ b/dev-python/findpython/Manifest
@@ -1,3 +1,5 @@
DIST findpython-0.4.1.tar.gz 17487 BLAKE2B cbc46628977d0fef358b65bd5344630a1329e4b492a17147bb64146c330f66fc918c0af195eaca57f807b59d160ae758706210f3b46c46f79e27b3026256e0c6 SHA512 1c58a5ca604f6bceccfaf9853eb0dfa23e40eae1f3957bda22602fdabb78d05fdb4b8c1d7b231ad09a7910a859c0f32d77d70980f387d7109e44413b4ad70bef
+DIST findpython-0.6.0.tar.gz 17774 BLAKE2B ecc60d0ee909e8c354e24f7014b55097723b83600bfdb4797e7c62871a81145ee4348e4366ffeefc6c174625d23267a41cd5b245e3d3e66d8577fe03ef2a323d SHA512 bf388a3dbaadf419b92eafe947716190a9e85612d384291493372a152ae1be55908574dcfecec32afa6025786b3c98a4093a7c9b2ba56ee947a4df2b6a009144
EBUILD findpython-0.4.1.ebuild 446 BLAKE2B f2d2c57f2ccfc34df55ff0b00d3ec3cfcfbbf72f2b5902b84a2518826647465126a09a52cdfef7abdb042ff8ce3f72f3b0873974950e696132117a45b3247fd2 SHA512 7ba6902ed0c7d3cc603b099e57546c393e6b17ecc4a2a0417c4cf79466e524c4b9dc4867f9828d8bae702f81595410d1be7ced0f4db45b5937892c18053f3641
+EBUILD findpython-0.6.0.ebuild 451 BLAKE2B aa26ef973126732452cc5d742fc580123762307eeeb71ae5f6a55b6883c11a04c9e171fb8e7f1f7cce8f3f9aad5a2871ab1b9d369a474ae2721c35e3ef5695e4 SHA512 d33149a2306a9c1055670e659f9cde08c5b960034009db6046a8e86016f3efac1e475b0a7f7c5717f91145cce727e2376fdb3c8c13bad6339fb9d00feafc4317
MISC metadata.xml 486 BLAKE2B 3d00459016727278a000c13b030690c666bc3a04e6960e0e73c7a4538e0e089afcb13246fbfd7a898a5ca15cfe61ba2bd4059a5c54af44c3016922e6855685c5 SHA512 08ee0aba45e2888adfa456287f4da90552631ae287ae4d7fc77cf6f1fe4d2efa4e52623050a2fbd772dfbda80079959297bc526bbbc068881fe6c5f2c8568c17
diff --git a/dev-python/findpython/findpython-0.6.0.ebuild b/dev-python/findpython/findpython-0.6.0.ebuild
new file mode 100644
index 000000000000..ccb1027273d6
--- /dev/null
+++ b/dev-python/findpython/findpython-0.6.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 2023-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=pdm-backend
+PYTHON_COMPAT=( pypy3 python3_{10..12} )
+
+inherit distutils-r1 pypi
+
+DESCRIPTION="A utility to find python versions on your system"
+HOMEPAGE="
+ https://github.com/frostming/findpython/
+ https://pypi.org/project/findpython/
+"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64"
+
+distutils_enable_tests pytest