summaryrefslogtreecommitdiff
path: root/dev-python/docutils-glep/docutils-glep-1.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-12 17:23:15 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-12 17:23:15 +0100
commit6e0dec7ba4f6c5793a3d0b85952efa7ec57afa65 (patch)
treedcf170f6adae0db9a35f68683c81d68edfc54158 /dev-python/docutils-glep/docutils-glep-1.0.ebuild
parentab58e299fd6dae92ea274fe7d0ad685d888a51b7 (diff)
gentoo resync : 12.10.2017
Diffstat (limited to 'dev-python/docutils-glep/docutils-glep-1.0.ebuild')
-rw-r--r--dev-python/docutils-glep/docutils-glep-1.0.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/docutils-glep/docutils-glep-1.0.ebuild b/dev-python/docutils-glep/docutils-glep-1.0.ebuild
new file mode 100644
index 000000000000..8f0c0a852179
--- /dev/null
+++ b/dev-python/docutils-glep/docutils-glep-1.0.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} pypy )
+
+inherit distutils-r1
+
+DESCRIPTION="Gentoo GLEP support for docutils"
+HOMEPAGE="https://github.com/gentoo/docutils-glep/"
+SRC_URI="https://github.com/gentoo/docutils-glep/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="public-domain"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~amd64-fbsd ~sparc-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE=""
+
+RDEPEND=">=dev-python/docutils-0.10[${PYTHON_USEDEP}]"