summaryrefslogtreecommitdiff
path: root/dev-python/dockerpty/dockerpty-0.4.1-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-09-16 09:32:48 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-09-16 09:32:48 +0100
commit9ee6d97c2883d42f204a533a8bc1f4562df778fb (patch)
treeb690ddc0ca30f1472887edbb0b8313629bfcbbb2 /dev-python/dockerpty/dockerpty-0.4.1-r1.ebuild
parentb17a3ef12038de50228bade1f05502c74e135321 (diff)
gentoo resync : 16.09.2020
Diffstat (limited to 'dev-python/dockerpty/dockerpty-0.4.1-r1.ebuild')
-rw-r--r--dev-python/dockerpty/dockerpty-0.4.1-r1.ebuild8
1 files changed, 3 insertions, 5 deletions
diff --git a/dev-python/dockerpty/dockerpty-0.4.1-r1.ebuild b/dev-python/dockerpty/dockerpty-0.4.1-r1.ebuild
index 142a6b162903..02b1c30f3769 100644
--- a/dev-python/dockerpty/dockerpty-0.4.1-r1.ebuild
+++ b/dev-python/dockerpty/dockerpty-0.4.1-r1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{6,7,8} )
+PYTHON_COMPAT=( python3_{6,7,8,9} )
inherit distutils-r1
@@ -13,7 +13,7 @@ SRC_URI="https://github.com/d11wtq/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
LICENSE="Apache-2.0"
SLOT="0"
-KEYWORDS="amd64"
+KEYWORDS="amd64 ~arm64"
IUSE="test"
RESTRICT="!test? ( test )"
@@ -26,6 +26,4 @@ DEPEND="
"
RDEPEND=">=dev-python/six-1.3.0[${PYTHON_USEDEP}]"
-python_test() {
- py.test tests || die "Tests failed under ${EPYTHON}"
-}
+distutils_enable_tests pytest