summaryrefslogtreecommitdiff
path: root/dev-python/django-timezone-field
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-03-19 11:37:34 +0000
committerV3n3RiX <venerix@redcorelinux.org>2019-03-19 11:37:34 +0000
commitb7b97785ebbb2f11d24d14dab8b81ed274f4ce6a (patch)
tree9fd110f9fc996e8a4213eeda994a8c112491b86d /dev-python/django-timezone-field
parent066d27181e9a797ad9f8fc43b49fc9a10ff2f707 (diff)
gentoo resync : 19.03.2019
Diffstat (limited to 'dev-python/django-timezone-field')
-rw-r--r--dev-python/django-timezone-field/Manifest3
-rw-r--r--dev-python/django-timezone-field/django-timezone-field-3.0.ebuild20
-rw-r--r--dev-python/django-timezone-field/metadata.xml8
3 files changed, 31 insertions, 0 deletions
diff --git a/dev-python/django-timezone-field/Manifest b/dev-python/django-timezone-field/Manifest
new file mode 100644
index 000000000000..5382f4486d9b
--- /dev/null
+++ b/dev-python/django-timezone-field/Manifest
@@ -0,0 +1,3 @@
+DIST django-timezone-field-3.0.tar.gz 6217 BLAKE2B 4f4214ecd142284f7da89711535834c8d4d931a2532ff54181e6b072d7e636bcfaa1fe0cab5421d047fdd6d6ab472246054dd8bec8bb0c987df6e336aa269e96 SHA512 624e5b1e6b75ec40252ea7137608d9f62a5fbba1a136068c0c4c5e6192afa9756456cfbcba5ae3b00980f8e0ab44e507226815b25196bb58a39789a75036789b
+EBUILD django-timezone-field-3.0.ebuild 567 BLAKE2B 441431ea96d7b2668341bb1458844376ef7b630db21d3d89c5f8c376740a88edec296e3590ef1e83a05637b4107159518ebcea9af024d73d357f4b92fa3ce73f SHA512 cc15d09b3549c3cc55a8b81589e1561c4e084dbb71e173f0bd75f91042fbf1e4fcc9c0819bad52c4a31616d3f80bc991431da234c9c8394b34724b601f2f95ac
+MISC metadata.xml 248 BLAKE2B 5d9c3678c604aac0f24c5d5015e28f02b9ce83bb6a179755a44adeb3d69e4dd50be4acc30a6317649f5be23bcf13ac210bbe4712aa403e9c4cf2de351b39c941 SHA512 dc5b06a888be6367909895d5891a08189f4657bcee602e5ff0021be2ad3677e58ec7387ff244625be66a142138666e7eac790d2a7b1e298f0ad644725b5e57e0
diff --git a/dev-python/django-timezone-field/django-timezone-field-3.0.ebuild b/dev-python/django-timezone-field/django-timezone-field-3.0.ebuild
new file mode 100644
index 000000000000..9385b768fc8e
--- /dev/null
+++ b/dev-python/django-timezone-field/django-timezone-field-3.0.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+inherit distutils-r1
+
+DESCRIPTION="A Django app providing database and form fields for pytz timezone objects"
+HOMEPAGE="http://github.com/mfogel/django-timezone-field"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND=">=dev-python/django-1.8[${PYTHON_USEDEP}]
+ dev-python/pytz[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}
+dev-python/setuptools[${PYTHON_USEDEP}]"
diff --git a/dev-python/django-timezone-field/metadata.xml b/dev-python/django-timezone-field/metadata.xml
new file mode 100644
index 000000000000..c36c37139fad
--- /dev/null
+++ b/dev-python/django-timezone-field/metadata.xml
@@ -0,0 +1,8 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="person">
+ <email>williamh@gentoo.org</email>
+ <name>William Hubbs</name>
+ </maintainer>
+</pkgmetadata>