summaryrefslogtreecommitdiff
path: root/dev-python/django-taggit/django-taggit-1.3.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-01-31 18:57:01 +0000
committerV3n3RiX <venerix@redcorelinux.org>2021-01-31 18:57:01 +0000
commit69051588e2f955485fe5d45d45e616bc60a2de57 (patch)
treeef8699cca7ce3773b1de747b167ceeacdc60cb92 /dev-python/django-taggit/django-taggit-1.3.0.ebuild
parentd7ed2b01311f15ba54fe8ea872aab7d59ab2b193 (diff)
gentoo resync : 31.01.2021
Diffstat (limited to 'dev-python/django-taggit/django-taggit-1.3.0.ebuild')
-rw-r--r--dev-python/django-taggit/django-taggit-1.3.0.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/dev-python/django-taggit/django-taggit-1.3.0.ebuild b/dev-python/django-taggit/django-taggit-1.3.0.ebuild
new file mode 100644
index 000000000000..036c3c00c750
--- /dev/null
+++ b/dev-python/django-taggit/django-taggit-1.3.0.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{7..9} )
+inherit distutils-r1
+
+DESCRIPTION="Simple tagging for Django"
+HOMEPAGE="https://github.com/jazzband/django-taggit"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND=">=dev-python/django-1.11[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}"