summaryrefslogtreecommitdiff
path: root/dev-python/django-tables2
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-12-30 23:46:05 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-12-30 23:46:05 +0000
commitbb262580ec0b56a32797f121e627928d103e6bb1 (patch)
treeb3b80cb753a087635c972352ce99fed1d01f286b /dev-python/django-tables2
parent35e3ee5faf74dc69409f957f81a6848d4d24c49f (diff)
gentoo auto-resync : 30:12:2023 - 23:46:05
Diffstat (limited to 'dev-python/django-tables2')
-rw-r--r--dev-python/django-tables2/Manifest2
-rw-r--r--dev-python/django-tables2/django-tables2-2.6.0.ebuild49
2 files changed, 0 insertions, 51 deletions
diff --git a/dev-python/django-tables2/Manifest b/dev-python/django-tables2/Manifest
index 4e9bb8ef7c69..7858bf8bd6a4 100644
--- a/dev-python/django-tables2/Manifest
+++ b/dev-python/django-tables2/Manifest
@@ -1,5 +1,3 @@
-DIST django-tables2-2.6.0.gh.tar.gz 431368 BLAKE2B 56896a416599e6f4293202ca945bf808c99ce08c4b5f53848919c3a32590e18d867e694fe7c989fdb855a5cdaf94350199c65735078c0d312d1f4f0a556ed9ae SHA512 29cabb777ed102dfde4d24836c5952bf892c7c8e3c5e5f608e00fd1aa4eecc33c6a2b1be1fd07617b354d7de34215d501592c53033d6f48c29e89ab68fdcb22d
DIST django-tables2-2.7.0.gh.tar.gz 431811 BLAKE2B 2a6a9d74fa50bab049b9b85fc4a2d39b5a54b0fbbcd51f86f2b196e51bd1a1ef36ccc032db13f7cde4f836419a2d92248571b4fb985a8aefb3be2bb740856a2b SHA512 9666dad152d995ef7772881ace4bb83fc41aca1675e0cc116791e4fbfb970de600bd8cc2310b5694558b11e479dea2fc84584a669f6a8127a4bb0a354d24e39a
-EBUILD django-tables2-2.6.0.ebuild 995 BLAKE2B 1c1218885608e09be056fecd06400b0f34946854070458922904865e154bb761d0a1c5a7b2f152c5ea04f1078a2f7273b0f43e25633ca99738e0ced86439a3ae SHA512 80ecc9bfc9b2bd22635db22368280285efc7bd3d731126c2407d8d876bb78834d97a2c03a0acce958aa248edeed52f869b4312068d35927b1a806d9a30d6d849
EBUILD django-tables2-2.7.0.ebuild 1106 BLAKE2B 20eb2e49c35e118b233ba2f575048d39cb615add60976adc280f9a600d1a504a71e576a5325db4c38a35a010fa705dcc2d67a3dc586df0c641c88af61078c227 SHA512 4b17b123f1cedb51cee0517020985fdf2bd6a415801c45a9e3c600ed2237243943be3760ccceb1723d3534ad91cbc82c048906cb5e0723f570a67788644c86ae
MISC metadata.xml 416 BLAKE2B f63a86611d3d5805c63f14c75851d6283f12777fce462a796c205ca4141fd5d5a321a7173f2b8bda70d67a3db5935864ca632e6858757626ed632fe3ec6874fb SHA512 1cf202a6a5fcbe86157ba8bf71f5c0c8df2c4393dcc955b2ad37e4f2164a33e241287bed237116df298e6a062a861ec99f3326d13f8f5845891556eb36d9bbf3
diff --git a/dev-python/django-tables2/django-tables2-2.6.0.ebuild b/dev-python/django-tables2/django-tables2-2.6.0.ebuild
deleted file mode 100644
index 455addd05950..000000000000
--- a/dev-python/django-tables2/django-tables2-2.6.0.ebuild
+++ /dev/null
@@ -1,49 +0,0 @@
-# Copyright 1999-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{10..11} )
-
-inherit distutils-r1
-
-DESCRIPTION="Table/data-grid framework for Django"
-HOMEPAGE="
- https://pypi.org/project/django-tables2/
- https://github.com/jieter/django-tables2/
-"
-SRC_URI="
- https://github.com/jieter/django-tables2/archive/v${PV}.tar.gz
- -> ${P}.gh.tar.gz
-"
-
-SLOT="0"
-LICENSE="BSD-2"
-KEYWORDS="~amd64 ~arm64 ~x86"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="
- >=dev-python/django-3.2[${PYTHON_USEDEP}]
-"
-BDEPEND="
- test? (
- ${RDEPEND}
- dev-python/django-filter[${PYTHON_USEDEP}]
- dev-python/lxml[${PYTHON_USEDEP}]
- dev-python/psycopg:2[${PYTHON_USEDEP}]
- dev-python/pytz[${PYTHON_USEDEP}]
- )
-"
-
-src_prepare() {
- # these tests require tablib
- rm tests/test_export.py tests/test_templatetags.py || die
-
- distutils-r1_src_prepare
-}
-
-python_test() {
- "${EPYTHON}" manage.py test -v 2 tests || die
-}