summaryrefslogtreecommitdiff
path: root/dev-python/django-tables2
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-03-19 11:37:34 +0000
committerV3n3RiX <venerix@redcorelinux.org>2019-03-19 11:37:34 +0000
commitb7b97785ebbb2f11d24d14dab8b81ed274f4ce6a (patch)
tree9fd110f9fc996e8a4213eeda994a8c112491b86d /dev-python/django-tables2
parent066d27181e9a797ad9f8fc43b49fc9a10ff2f707 (diff)
gentoo resync : 19.03.2019
Diffstat (limited to 'dev-python/django-tables2')
-rw-r--r--dev-python/django-tables2/Manifest2
-rw-r--r--dev-python/django-tables2/django-tables2-2.0.3.ebuild22
2 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/django-tables2/Manifest b/dev-python/django-tables2/Manifest
index eacc22592cc4..4b275bfa03b3 100644
--- a/dev-python/django-tables2/Manifest
+++ b/dev-python/django-tables2/Manifest
@@ -1,3 +1,5 @@
DIST django-tables2-1.1.2.tar.gz 966053 BLAKE2B 0eb997ff660cf80c7f935945439c8a48b70d4a48531930582fce508e5618d5341350613ae5208fec469b07869a808937cea7e92d838d44900086f862a43bb02f SHA512 b82d9a4fdd27e37056effc68b361dbb708d558fbc5aa0f90a09850a20f0bca34ac7965000e72368e1a792fc6a893f83c64910dfb6569b6016ef1e5b20be0e5f5
+DIST django-tables2-2.0.3.tar.gz 8411743 BLAKE2B ee5f1a358076363227b080425a07cc0a037412e151400dda7fddab085586d97910f0cde03efc340f10afb1199ea3c55a63d34105ff47fa32e72689053bc4b10d SHA512 a1cee5b604fc8ddeae84b65026502fcc738506796f94e6f85d594c2ddb54451c12dfbfbe5c8e91a01ba5150a7c0a41ed71ce95f56dfb7fdefa13fb0cecbc237f
EBUILD django-tables2-1.1.2.ebuild 578 BLAKE2B 238bff60fc41326289fbab004d1658e555f7481b2bb6b903190211060f0d075605178255055b3be7b7a6354b0a25dbe9deac8fb357549687cfcfe8564a85133c SHA512 6f41534e7ffb3548c3b7869db5e53ef88b1d3c020ed18394b8ef13cde720702090f8c22c7a35d1d6c32611865262846dc5fadef49deca51944defeeea3c16cb1
+EBUILD django-tables2-2.0.3.ebuild 567 BLAKE2B b54d345f7f255179f17ba1792ec77a64d2ad4b65f3a190a60d15957518304bce656629655e7e708a0b787be905b46bde1600fed24cfde124239390f6f28a10a4 SHA512 17ef9a0bb569b5045c08b9fe083932ad5df1cc2781d8cca3e95ff7fecf1350daedfc6b451b21a8a6185298772e61cd641d008592ecf37f05d78993db1bc43e25
MISC metadata.xml 396 BLAKE2B a6ed23b38481b6f9e777434e23eda14f005bb5a63bc1a9eda2a56b9fc6126b3837e0d499e2f6a92623cbdbeb12e909f53ac5a5438e5e8cf8537b6c0387c67b64 SHA512 1a44a48bf619579066e29ec19bf060321dc7b20ddc15798b2a8744b33a882c06d33b17bbf46191d75168fde5785029f3289f0f78dee96b7e2bbc81475eaecff6
diff --git a/dev-python/django-tables2/django-tables2-2.0.3.ebuild b/dev-python/django-tables2/django-tables2-2.0.3.ebuild
new file mode 100644
index 000000000000..ecf7a6acf8af
--- /dev/null
+++ b/dev-python/django-tables2/django-tables2-2.0.3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy )
+
+inherit distutils-r1
+
+DESCRIPTION="Table/data-grid framework for Django"
+HOMEPAGE="https://pypi.org/project/django-tables2/ https://github.com/bradleyayers/django-tables2/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="BSD-2"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+RDEPEND=">=dev-python/django-1.11"
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]
+"