summaryrefslogtreecommitdiff
path: root/dev-python/django-sortedm2m
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-python/django-sortedm2m
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-python/django-sortedm2m')
-rw-r--r--dev-python/django-sortedm2m/Manifest6
-rw-r--r--dev-python/django-sortedm2m/django-sortedm2m-1.3.0.ebuild23
-rw-r--r--dev-python/django-sortedm2m/django-sortedm2m-1.3.2.ebuild23
-rw-r--r--dev-python/django-sortedm2m/metadata.xml10
4 files changed, 62 insertions, 0 deletions
diff --git a/dev-python/django-sortedm2m/Manifest b/dev-python/django-sortedm2m/Manifest
new file mode 100644
index 000000000000..28077d46ef28
--- /dev/null
+++ b/dev-python/django-sortedm2m/Manifest
@@ -0,0 +1,6 @@
+DIST django-sortedm2m-1.3.0.tar.gz 35519 SHA256 df67db5a71a780bff61a7a659b84a63ddf1a30fb6ed83dac4968add4cb6c165c SHA512 e829ad54fcc2ef6475864d6085ee011e5146da1821095d8e9abddacf45f71890c8bdf86b028086170b6a3d5c9cdb576fb6029aa7be379eba6b87460c2d93ee3d WHIRLPOOL 445cd518509d7fe8ef11445424216feccb54e3d0374834a16c7002d40c0201c3c7ea2c30b906061447afad9e54fb6c6c04bdc3f54d1ca3c4c8572c0d5424ff7e
+DIST django-sortedm2m-1.3.2.tar.gz 36246 SHA256 e1a4fbf55149b75460a9a1c5cb90a3600af28ec465251a98cb1a59dd637d6be1 SHA512 3695cc0a565a6e1d47e3573dce1f8c860f78c8d11d248634a8ffd6534c621e7575b2333b7a83e6c521e6e737d7ffc67ce1bbcc8504542751d3cfb254b3d98584 WHIRLPOOL ff209e50167186fbafdf8dfa2e0493e22e3de7583a2858fb6dcd374dff65dbe8ba2f7739477824ab71d7d11074011a8761bd6e5f7c5a3db9ea7618b387e53d39
+EBUILD django-sortedm2m-1.3.0.ebuild 485 SHA256 e602b5adfd9633aeb8fa92ce33ef7d0af3ef4876aacdf5a755512528606aefef SHA512 8b7a182926f7fcff8770ae9a7284da7a4467302f18bbb9d8a82b1958ad9d207d80323c70c465c1b82734103bd1043ac08a98e223935f6bc06f0770e96f6ecf6d WHIRLPOOL 513bbda3424d691243bb0c27f1105598d6f536915dfbda961fac97577cc2da557c6ee5c9da2ecbdbfc993cddc70c47cd7d8beaf9240b1f671fd0428b6fd0811f
+EBUILD django-sortedm2m-1.3.2.ebuild 507 SHA256 d84bce55018e1f72dd9d3813deabe38ed09d0157743e5a9bffb10485163171fb SHA512 473876e7b5cf69611def2e9f61a18cf05db0f94dabbe941dd796c98e3c41707cc3c57ab4859ecb3a80ef2c288ca8082ac007c03d13db969ad5a337ea83ebc6d3 WHIRLPOOL cd49408a39e4c34903c0e5c7fa9c6e75e4bac2ec23308a37025ce04a19b7f958575465f898751f784f8e9defe8b5f66a7ac3b46f605844e60bf3e9f825e8d8ce
+MISC ChangeLog 699 SHA256 2a1d13728cf41cb25ca3442877bbfe129b9bf49e6c73f998be2eed1c9a52774f SHA512 a8efcd2c1023261c113c1cfd375253de5fc249aa3ded8d005f4a5f12053ad210dc93932ee5bf9629e4f8d97e88422d040c4e6c0d6f0ed8d3170b5677d7637aa7 WHIRLPOOL 0dd1a2051f65298efd361eadf67538ca62334779abc54acc80475c1c0c90a3acb884cb5d97159abe6079adb2b992cb253bb099010419c064340327463a7300d8
+MISC metadata.xml 302 SHA256 cc1250bf45ec2413df596d8092754cd424ec4ebd469f0d217ea20bac50ed14d3 SHA512 6ba25bcd27645361c6a2d68c4d56e9d7043b03307a873b5e1fec765f6df54f35f82a74838c2126af3b523e9a4dfffa5cca433c96c09d57f68845aee5856d183a WHIRLPOOL bd985341041c6ec94e45107d16806e031b45db0c4c51c06018a00c2a297a4a5eb2fb4d715ef9f9e40a43c46f94125be700db761bb9e6e8f41ccafc8d01c27f27
diff --git a/dev-python/django-sortedm2m/django-sortedm2m-1.3.0.ebuild b/dev-python/django-sortedm2m/django-sortedm2m-1.3.0.ebuild
new file mode 100644
index 000000000000..60cd3c081bdf
--- /dev/null
+++ b/dev-python/django-sortedm2m/django-sortedm2m-1.3.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="5"
+
+PYTHON_COMPAT=( python{2_7,3_4} )
+
+inherit distutils-r1
+
+DESCRIPTION="Drop-in replacement for django's many to many field with sorted relations"
+HOMEPAGE="https://pypi.python.org/pypi/django-sortedm2m"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="
+ ${RDEPEND}
+ dev-python/setuptools
+"
diff --git a/dev-python/django-sortedm2m/django-sortedm2m-1.3.2.ebuild b/dev-python/django-sortedm2m/django-sortedm2m-1.3.2.ebuild
new file mode 100644
index 000000000000..e187efd0072d
--- /dev/null
+++ b/dev-python/django-sortedm2m/django-sortedm2m-1.3.2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="6"
+
+PYTHON_COMPAT=( python{2_7,3_4,3_5} )
+
+inherit distutils-r1
+
+DESCRIPTION="Drop-in replacement for django's many to many field with sorted relations"
+HOMEPAGE="https://pypi.python.org/pypi/django-sortedm2m"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="
+ ${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]
+"
diff --git a/dev-python/django-sortedm2m/metadata.xml b/dev-python/django-sortedm2m/metadata.xml
new file mode 100644
index 000000000000..a6873a39df5a
--- /dev/null
+++ b/dev-python/django-sortedm2m/metadata.xml
@@ -0,0 +1,10 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="person">
+ <email>slis@gentoo.org</email>
+ </maintainer>
+ <upstream>
+ <remote-id type="pypi">django-sortedm2m</remote-id>
+ </upstream>
+</pkgmetadata>