summaryrefslogtreecommitdiff
path: root/dev-python/django-prometheus
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-01-14 17:52:12 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-01-14 17:52:12 +0000
commita90c84e720803f3d26c0ade8f1f1e405ca97502a (patch)
treef788ea0972d51c66823825021dd83427e1d466c4 /dev-python/django-prometheus
parent07c1e2fbaa2f7d2cad4c16a747cebcf7ae7a6724 (diff)
gentoo auto-resync : 14:01:2023 - 17:52:11
Diffstat (limited to 'dev-python/django-prometheus')
-rw-r--r--dev-python/django-prometheus/Manifest2
-rw-r--r--dev-python/django-prometheus/django-prometheus-2.2.0.ebuild4
2 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/django-prometheus/Manifest b/dev-python/django-prometheus/Manifest
index 936b75a8369c..9faebab8e6ed 100644
--- a/dev-python/django-prometheus/Manifest
+++ b/dev-python/django-prometheus/Manifest
@@ -1,3 +1,3 @@
DIST django-prometheus-2.2.0.tar.gz 24995 BLAKE2B db79cbed99d4d5cb7d9ce22dfee69914a63373417b176b4311406f9a1fdcada16447d6ec8cb19ebd14789f520aa1d5755aace824e5462611f81a0cc688566f19 SHA512 a72c8345f220799ad0709e0e73912229267b5e01fc67ae7f647e53ccf7c7e170ad2456c81070a002dc411e840b1129d55719a7aa891b4dabe262837c8c7b3db5
-EBUILD django-prometheus-2.2.0.ebuild 625 BLAKE2B 5e3806e02906ad4e44f06f8bbcb887dc4bcd8143eb6d1f5b43348ad16c6d6e9c2d559c4c4e5e83d9dc87233b76c076e004f6c5a29b8244afb7950aeedcacb930 SHA512 6790250345521663dde790fefb3e82c5cd1f21117ad6dbbfaa390b3f8d9806c65eec0f7450d278727d3473bc7b2a909775a91b8f50e660e2f2370593866c78d6
+EBUILD django-prometheus-2.2.0.ebuild 625 BLAKE2B 8811874d9869ff3587cb78475a920fd72d2bfa2aa3afa1aa1701f57e2fb1e106a1a9b6fa3e9b6cb463a3b56fcd78017e1ea27fc83b2e588ebd7ab80074894ec8 SHA512 4b0febe3d69f0aa7c05aebe774f3fdf7df43adbd6b18a058bb13bc32a79a67be92a89789de9f6684e8d412fec1d1c6aad5b8faec123f91c51ac6b71dd072586f
MISC metadata.xml 410 BLAKE2B 6b5b85e5b774a6d8d742adc093cf341ff11beff43974c0ba68c9c45cffccfba923e9358cb102b3e64e765a91d851bf7bfa51a1a2875909327a9056c6c1c5b805 SHA512 7a6fe4b02c4ac912f34bba301a723e4c16036236b4e9f3c5e1916512d6a49a4af7b2607e96a86a43d69a4ee4ba08b6db9595235250bc52da8c9147dff054370d
diff --git a/dev-python/django-prometheus/django-prometheus-2.2.0.ebuild b/dev-python/django-prometheus/django-prometheus-2.2.0.ebuild
index 79c9b92ea2d7..dcb3d6b10858 100644
--- a/dev-python/django-prometheus/django-prometheus-2.2.0.ebuild
+++ b/dev-python/django-prometheus/django-prometheus-2.2.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
-PYTHON_COMPAT=( python3_{8..10} )
+PYTHON_COMPAT=( python3_{9..10} )
inherit distutils-r1
DESCRIPTION="Library to export Django metrics for Prometheus"