summaryrefslogtreecommitdiff
path: root/dev-python/django-filter
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-12-30 23:46:05 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-12-30 23:46:05 +0000
commitbb262580ec0b56a32797f121e627928d103e6bb1 (patch)
treeb3b80cb753a087635c972352ce99fed1d01f286b /dev-python/django-filter
parent35e3ee5faf74dc69409f957f81a6848d4d24c49f (diff)
gentoo auto-resync : 30:12:2023 - 23:46:05
Diffstat (limited to 'dev-python/django-filter')
-rw-r--r--dev-python/django-filter/Manifest4
-rw-r--r--dev-python/django-filter/django-filter-23.3.ebuild42
-rw-r--r--dev-python/django-filter/django-filter-23.4.ebuild42
3 files changed, 0 insertions, 88 deletions
diff --git a/dev-python/django-filter/Manifest b/dev-python/django-filter/Manifest
index ae7f544b67b8..7af5c98cb5fb 100644
--- a/dev-python/django-filter/Manifest
+++ b/dev-python/django-filter/Manifest
@@ -1,7 +1,3 @@
-DIST django-filter-23.3.gh.tar.gz 137495 BLAKE2B 70049e744ec87a1dab9680144093684d3d23dd338a9b2d697de302b45e65bcd6f93c03c55ad5386ba1a7187e7ff5d1c43904f19cb17652ef6644b47a0f23101c SHA512 1da3f9bb1988d0b89d25f4101c26f4102d38e4717cdbd8d0cd4ae03a97658bfcc050afd3468ef6d0e33dc6533c7679f1906ddaccba8e7096a4bd570282a93c0a
-DIST django-filter-23.4.gh.tar.gz 137524 BLAKE2B 2ba4697e72f2a211860cd5571e76e4cb2c74a588112ea1570ea53cbb57358b178f9f64f651df471fbc06034ab6713e21e61ad83576adb29e3d758bbba965fa1f SHA512 ee564b3b67e355e6598adcc7b9046e4a3855a0dfd99cf551793c3a5c9797b0d87805b2b78b29f1e20de7e68337e6e1472205908f3b5cf26e36f554345b99cce9
DIST django-filter-23.5.gh.tar.gz 137866 BLAKE2B 8956441dc4425925ff8a121833fc59552709274a64d880aa5cadbae8063a67891969a712f79c9a5aa03fcd404ed288294e818e9f2e968c4d88761a847e35a3e9 SHA512 5534a4e8538b4ed0b5dbc168a7ba4eb51b0431d22874d1d4613b421ec830f45caed8faa71ecb144ba26704ff842742e8517d1599277b84480c4bf4282c19308c
-EBUILD django-filter-23.3.ebuild 891 BLAKE2B 93b427180ada5db9597dbed36a66240e6162e9919b7f457807d8d32860617bdd035bfd6c029306f180abd0d81f4a608b2bee0a7c1b19bef497f9a9faa03a0af4 SHA512 1c7fdcaa19cbca3806d741a6af79f2bb73586cdbe6bb8d6fb073c96097c03f63c6de584d569b545ba9cd71e3d65cb3f76d8b3f1ff896591469acd39099d44e7f
-EBUILD django-filter-23.4.ebuild 898 BLAKE2B 094cac72496d4aaec9cc70c01526ee772bd7c8f1fad6fde1263da6529b648789350a9d1100cbba90894b02c1185ca93d4b19e8d2d2e09c68d037afde9f0dfb4e SHA512 c6041ed51ceb745d41d52e25b44b16a63bc8769af412f6c3de00b3ae97f66d730f8fa3695ea7e498f3de898fc7a2fa6c250a753b4753bf64d399b748f119e475
EBUILD django-filter-23.5.ebuild 898 BLAKE2B 094cac72496d4aaec9cc70c01526ee772bd7c8f1fad6fde1263da6529b648789350a9d1100cbba90894b02c1185ca93d4b19e8d2d2e09c68d037afde9f0dfb4e SHA512 c6041ed51ceb745d41d52e25b44b16a63bc8769af412f6c3de00b3ae97f66d730f8fa3695ea7e498f3de898fc7a2fa6c250a753b4753bf64d399b748f119e475
MISC metadata.xml 408 BLAKE2B 65a69b978d067aa59567504b378b931dddab24cfa11723a8fb1b317cf1ed906120835fe9bdb19d5457e57ab735e114bc3fb021a7defa4d895c2a80825430a818 SHA512 1e04d4fb02d1818913f7b5ee2e81be3df339c1b0a942ad0c0ae867e168350b8dc0aeac8fd6c31b701b4f6e743a90dccc70ea9b0a47e8add1a675435b4997506e
diff --git a/dev-python/django-filter/django-filter-23.3.ebuild b/dev-python/django-filter/django-filter-23.3.ebuild
deleted file mode 100644
index 0769ae71ed93..000000000000
--- a/dev-python/django-filter/django-filter-23.3.ebuild
+++ /dev/null
@@ -1,42 +0,0 @@
-# Copyright 1999-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=flit
-PYTHON_COMPAT=( python3_{10..12} )
-
-inherit distutils-r1
-
-DESCRIPTION="Django app allowing declarative dynamic QuerySet filtering from URL parameters"
-HOMEPAGE="
- https://github.com/carltongibson/django-filter/
- https://pypi.org/project/django-filter/
-"
-SRC_URI="
- https://github.com/carltongibson/django-filter/archive/${PV}.tar.gz
- -> ${P}.gh.tar.gz
-"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="
- >=dev-python/django-3.2[${PYTHON_USEDEP}]
-"
-BDEPEND="
- test? (
- ${RDEPEND}
- dev-python/djangorestframework[${PYTHON_USEDEP}]
- dev-python/pytz[${PYTHON_USEDEP}]
- !!dev-python/coreapi
- )
-"
-
-python_test() {
- local -x DJANGO_SETTINGS_MODULE=tests.settings
- "${EPYTHON}" -m django test -v 2 || die
-}
diff --git a/dev-python/django-filter/django-filter-23.4.ebuild b/dev-python/django-filter/django-filter-23.4.ebuild
deleted file mode 100644
index fac2db6651c4..000000000000
--- a/dev-python/django-filter/django-filter-23.4.ebuild
+++ /dev/null
@@ -1,42 +0,0 @@
-# Copyright 1999-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=flit
-PYTHON_COMPAT=( python3_{10..12} )
-
-inherit distutils-r1
-
-DESCRIPTION="Django app allowing declarative dynamic QuerySet filtering from URL parameters"
-HOMEPAGE="
- https://github.com/carltongibson/django-filter/
- https://pypi.org/project/django-filter/
-"
-SRC_URI="
- https://github.com/carltongibson/django-filter/archive/${PV}.tar.gz
- -> ${P}.gh.tar.gz
-"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64 ~arm64 ~x86"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="
- >=dev-python/django-3.2[${PYTHON_USEDEP}]
-"
-BDEPEND="
- test? (
- ${RDEPEND}
- dev-python/djangorestframework[${PYTHON_USEDEP}]
- dev-python/pytz[${PYTHON_USEDEP}]
- !!dev-python/coreapi
- )
-"
-
-python_test() {
- local -x DJANGO_SETTINGS_MODULE=tests.settings
- "${EPYTHON}" -m django test -v 2 || die
-}