summaryrefslogtreecommitdiff
path: root/dev-python/django-filter
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-09-17 23:04:25 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-09-17 23:04:25 +0100
commit89553b6b47f66268074b385593005eacd7b65ccf (patch)
tree9a30d631672a8bf34be7151e3d7bebf73663c191 /dev-python/django-filter
parentc9e9e39938097bf29063c271195ad0d7d7bd02a9 (diff)
gentoo auto-resync : 17:09:2023 - 23:04:24
Diffstat (limited to 'dev-python/django-filter')
-rw-r--r--dev-python/django-filter/Manifest2
-rw-r--r--dev-python/django-filter/django-filter-23.1.ebuild42
2 files changed, 0 insertions, 44 deletions
diff --git a/dev-python/django-filter/Manifest b/dev-python/django-filter/Manifest
index d479e2cb4827..ab337ae3d989 100644
--- a/dev-python/django-filter/Manifest
+++ b/dev-python/django-filter/Manifest
@@ -1,5 +1,3 @@
-DIST django-filter-23.1.gh.tar.gz 135407 BLAKE2B a23b7c6ae4692bd991aee4c0dfc4beb699ffbaec4e831dd3d13cb7b76f6acf4ba015c73bc7c9be21f6d95dfe17691f43baeda1f04b7e8757ced315c80d111d72 SHA512 c8437c3806e9d0e05bbbb938d225abe05da33103c729ccdb97dd47b7482178530a3fed5efba22458440530bd71cc9a171bae8fa81c2a67a50e5c6f34f2c300a2
DIST django-filter-23.3.gh.tar.gz 137495 BLAKE2B 70049e744ec87a1dab9680144093684d3d23dd338a9b2d697de302b45e65bcd6f93c03c55ad5386ba1a7187e7ff5d1c43904f19cb17652ef6644b47a0f23101c SHA512 1da3f9bb1988d0b89d25f4101c26f4102d38e4717cdbd8d0cd4ae03a97658bfcc050afd3468ef6d0e33dc6533c7679f1906ddaccba8e7096a4bd570282a93c0a
-EBUILD django-filter-23.1.ebuild 912 BLAKE2B 43c01148f192c0a5684576faf3cf8133cf885a80096022da5c451ec7a04b9ca821e6f74f158525554e06cbd6042b7fd778212c87f2a4df3251bb014013f0161e SHA512 b0b62af78877e9a10f760f57a269b8df569c36292817899a719f4c58d2486733d40c7886faa74489c4a271f567e139e6e58ad64d11722aedca35250ab463dfd6
EBUILD django-filter-23.3.ebuild 891 BLAKE2B 93b427180ada5db9597dbed36a66240e6162e9919b7f457807d8d32860617bdd035bfd6c029306f180abd0d81f4a608b2bee0a7c1b19bef497f9a9faa03a0af4 SHA512 1c7fdcaa19cbca3806d741a6af79f2bb73586cdbe6bb8d6fb073c96097c03f63c6de584d569b545ba9cd71e3d65cb3f76d8b3f1ff896591469acd39099d44e7f
MISC metadata.xml 408 BLAKE2B 65a69b978d067aa59567504b378b931dddab24cfa11723a8fb1b317cf1ed906120835fe9bdb19d5457e57ab735e114bc3fb021a7defa4d895c2a80825430a818 SHA512 1e04d4fb02d1818913f7b5ee2e81be3df339c1b0a942ad0c0ae867e168350b8dc0aeac8fd6c31b701b4f6e743a90dccc70ea9b0a47e8add1a675435b4997506e
diff --git a/dev-python/django-filter/django-filter-23.1.ebuild b/dev-python/django-filter/django-filter-23.1.ebuild
deleted file mode 100644
index 2695ec0026ca..000000000000
--- a/dev-python/django-filter/django-filter-23.1.ebuild
+++ /dev/null
@@ -1,42 +0,0 @@
-# Copyright 1999-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{9..11} )
-
-inherit distutils-r1
-
-DESCRIPTION="Django app allowing declarative dynamic QuerySet filtering from URL parameters"
-HOMEPAGE="
- https://github.com/carltongibson/django-filter/
- https://pypi.org/project/django-filter/
-"
-SRC_URI="
- https://github.com/carltongibson/django-filter/archive/${PV}.tar.gz
- -> ${P}.gh.tar.gz
-"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="
- >=dev-python/django-3.2[${PYTHON_USEDEP}]
-"
-BDEPEND="
- test? (
- ${RDEPEND}
- dev-python/coreapi[${PYTHON_USEDEP}]
- dev-python/djangorestframework[${PYTHON_USEDEP}]
- dev-python/pytz[${PYTHON_USEDEP}]
- )
-"
-
-python_test() {
- local -x DJANGO_SETTINGS_MODULE=tests.settings
- "${EPYTHON}" -m django test -v 2 || die
-}