summaryrefslogtreecommitdiff
path: root/dev-python/django-debug-toolbar
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-11-25 22:39:15 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-11-25 22:39:15 +0000
commitd934827bf44b7cfcf6711964418148fa60877668 (patch)
tree0625f358789b5e015e49db139cc1dbc9be00428f /dev-python/django-debug-toolbar
parent2e34d110f164bf74d55fced27fe0000201b3eec5 (diff)
gentoo resync : 25.11.2020
Diffstat (limited to 'dev-python/django-debug-toolbar')
-rw-r--r--dev-python/django-debug-toolbar/Manifest2
-rw-r--r--dev-python/django-debug-toolbar/django-debug-toolbar-2.2.ebuild54
2 files changed, 0 insertions, 56 deletions
diff --git a/dev-python/django-debug-toolbar/Manifest b/dev-python/django-debug-toolbar/Manifest
index 9d8fe821902e..f294751579a5 100644
--- a/dev-python/django-debug-toolbar/Manifest
+++ b/dev-python/django-debug-toolbar/Manifest
@@ -1,5 +1,3 @@
-DIST django-debug-toolbar-2.2.tar.gz 322475 BLAKE2B cff55a26f4d95353edff3d7f678a052c262636afc94307e22e4d9dc1b6bbe3c0bc1a4997c4904a397de97218b462d52e67ac0f80bb05de7736cb278c7dca58ee SHA512 5cd9e50852bd7efeb83879c5e9fe10fe6df5087b746e9cb2a0e13e66b3fe0a815a6eaea4b273258e7e682149bc29ad8979268d2be263539c522624e3f16aa5f5
DIST django-debug-toolbar-3.1.tar.gz 228867 BLAKE2B af3d8011136ba30e690e03548d757405e9cd89fb5473b277720a3151149e92be212e50a6ec3d95903382716c9594405a1e93a7a1bf231f220f4b5c8ae1e38480 SHA512 c4cfa3cd98adfba7362e259e18a0240b886f294ba10f5c64e12887b00d4dc952e9b80cac0f78e7193a15566585f43d988f6d287e4d0dcc84c4f8395c7006e2b0
-EBUILD django-debug-toolbar-2.2.ebuild 1172 BLAKE2B c681f25cfd6881ec951ed1706e8901e666e76bcdfdaf9f791f32e87e81efa57464b5874503f33bf768628613896a667947872c7f75cc0da33fce7cf72e87b074 SHA512 19e61bd2944a8ec95a829d9f2b46c87e29f589a88a3c6efe1ddd12b9ea6098d540c1dafd6bb22e4653362a6f9879ea91375e73718f8dc40c21352211ae94badb
EBUILD django-debug-toolbar-3.1.ebuild 1170 BLAKE2B 458a46ad50bca484063b13d883373c1d49c960538124329622435ba3803672578962d55252b1fce00c1dd449f8380d256dff06cd4a43ee646f3ec524d9b5db73 SHA512 9ad2f9b2ad80dfea4653783234d13fff87774c7913a8c06e3e930f652ca1c393e304a28bbfbe7452702c139b1d5dd8717009e9f23ebc8a308f78f9bcea887db5
MISC metadata.xml 356 BLAKE2B c0d02bcf9ab38d7939a3edaf8eca080283ccee6f95f1e04ac96ce5870845e6a84d6672d6ac923c74d18c340326bca379691946aac7a51bdee8d6f4adcb45a50e SHA512 12686662e852b0283d2212f0db83c832c1248723a7cd751990e43b1641ddbad2cc2c71c17ac4704c01beec9a9366fc726504c10e9a9e56456b544a800cfa7847
diff --git a/dev-python/django-debug-toolbar/django-debug-toolbar-2.2.ebuild b/dev-python/django-debug-toolbar/django-debug-toolbar-2.2.ebuild
deleted file mode 100644
index ee772858946d..000000000000
--- a/dev-python/django-debug-toolbar/django-debug-toolbar-2.2.ebuild
+++ /dev/null
@@ -1,54 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_6 python3_7 )
-
-inherit distutils-r1
-
-DESCRIPTION="A configurable set of panels that display debug information"
-HOMEPAGE="
- https://pypi.org/project/django-debug-toolbar/
- https://github.com/django-debug-toolbar/django-debug-toolbar/"
-SRC_URI="https://github.com/${PN}/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
-
-SLOT="0"
-LICENSE="BSD"
-KEYWORDS="~amd64 ~x86"
-IUSE="doc examples test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="
- >=dev-python/django-1.11[${PYTHON_USEDEP}]
- >=dev-python/sqlparse-0.2.0[${PYTHON_USEDEP}]
-"
-DEPEND="
- test? (
- $(python_gen_impl_dep sqlite)
- ${RDEPEND}
- )
-"
-
-distutils_enable_sphinx docs
-
-python_prepare_all() {
- # This prevents distutils from installing 'tests' package, rm magic no more needed
- sed -e "/find_packages/s:'tests':'tests.\*', 'tests':" -i setup.py || die
-
- distutils-r1_python_prepare_all
-}
-
-python_test() {
- emake test
-}
-
-python_install_all() {
- if use examples; then
- docinto examples
- dodoc -r example/.
- docompress -x /usr/share/doc/${PF}/examples
- fi
-
- distutils-r1_python_install_all
-}