summaryrefslogtreecommitdiff
path: root/dev-python/django-debug-toolbar
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-04-09 11:34:26 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-04-09 11:34:26 +0100
commitc83738e70baeab2df370c1c73b13bb8feb99eb11 (patch)
tree25031d5df1ae5d4c570107752277be06b970bcbf /dev-python/django-debug-toolbar
parent3e1b17a1a1b2bac1314c0ea171fbd05bb098f02b (diff)
gentoo auto-resync : 09:04:2023 - 11:34:26
Diffstat (limited to 'dev-python/django-debug-toolbar')
-rw-r--r--dev-python/django-debug-toolbar/Manifest3
-rw-r--r--dev-python/django-debug-toolbar/django-debug-toolbar-3.8.1.ebuild20
-rw-r--r--dev-python/django-debug-toolbar/metadata.xml12
3 files changed, 35 insertions, 0 deletions
diff --git a/dev-python/django-debug-toolbar/Manifest b/dev-python/django-debug-toolbar/Manifest
new file mode 100644
index 000000000000..69d3c662a3fd
--- /dev/null
+++ b/dev-python/django-debug-toolbar/Manifest
@@ -0,0 +1,3 @@
+DIST django-debug-toolbar-3.8.1.gh.tar.gz 269449 BLAKE2B e93da38cdb6aa160dab65816858b1f7ca532ad22617e1859669fc508472086a93807aa874fde92ef95e6e33268a2f14de19d1498a15ca92ec89a9f8b3bf2a323 SHA512 4fa7b3fa3f9767cf1edba26c9de625675bcb1bafcb6d88d7ab95c331da6865f5c3cdb25848a6d2f4befdf9b2e65db4123b496f06a1b2e39eb3ee71f0c3384d26
+EBUILD django-debug-toolbar-3.8.1.ebuild 564 BLAKE2B 53bfd6a0fc8a669a9d91ebc0c81aaecee07174171072a02cb2f708a4af33f5746515c230740e95939b207b8b001d9356a528a1d647c1395ac4a1de6959365684 SHA512 1f67af0907a8682d51592a3f7a770b241a8e5e761c2189067d55e9cf8a39f0eb8dc16d4f09f715701b4a2df7eae6e530348d563be46ee302ae063d2073ec18ab
+MISC metadata.xml 400 BLAKE2B 5e173b9872626f2eb14b25d4b0271f339576fefc19a28f3ad8a8358bd0cd07ef6af0a268f7aa0f403ffb6ffd9527415bc173f7c5fb516bdb2e201883a8ec7390 SHA512 64e2fd8932cc6795a7d72aa37d8634f17556f1141c1bef1abddca2d56fa67f8500861b53a2698a96bf8adf66e7a991108b59fce55c710cd6cc3963ee3a35241e
diff --git a/dev-python/django-debug-toolbar/django-debug-toolbar-3.8.1.ebuild b/dev-python/django-debug-toolbar/django-debug-toolbar-3.8.1.ebuild
new file mode 100644
index 000000000000..8937c1b48d37
--- /dev/null
+++ b/dev-python/django-debug-toolbar/django-debug-toolbar-3.8.1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=hatchling
+PYTHON_COMPAT=( python3_{9..11} )
+inherit distutils-r1
+
+DESCRIPTION="A configurable set of panels that display various debug information"
+HOMEPAGE="https://pypi.org/project/django-debug-toolbar/"
+SRC_URI="https://github.com/jazzband/${PN}/archive/refs/tags/${PV}.tar.gz
+ -> ${P}.gh.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64"
+RESTRICT="test" # Need some effort to do that
+
+RDEPEND="dev-python/django[${PYTHON_USEDEP}]"
diff --git a/dev-python/django-debug-toolbar/metadata.xml b/dev-python/django-debug-toolbar/metadata.xml
new file mode 100644
index 000000000000..fd28509eea42
--- /dev/null
+++ b/dev-python/django-debug-toolbar/metadata.xml
@@ -0,0 +1,12 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "https://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="person">
+ <email>tupone@gentoo.org</email>
+ <name>Tupone Alfredo</name>
+ </maintainer>
+ <upstream>
+ <remote-id type="pypi">django-debug-toolbar</remote-id>
+ <remote-id type="github">jazzband/django-debug-toolbar</remote-id>
+ </upstream>
+</pkgmetadata>