summaryrefslogtreecommitdiff
path: root/dev-python/django-debug-toolbar
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-04-28 09:54:45 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-04-28 09:54:45 +0100
commitb7ebc951da8800f711142f69d9d958bde67a112d (patch)
treee318514216845acb8f2e49fff7a5cba4027e9d91 /dev-python/django-debug-toolbar
parentdc7cbdfa65fd814b3b9aa3c56257da201109e807 (diff)
gentoo resync : 28.04.2019
Diffstat (limited to 'dev-python/django-debug-toolbar')
-rw-r--r--dev-python/django-debug-toolbar/Manifest4
-rw-r--r--dev-python/django-debug-toolbar/django-debug-toolbar-1.11.ebuild2
-rw-r--r--dev-python/django-debug-toolbar/django-debug-toolbar-1.5.ebuild4
3 files changed, 5 insertions, 5 deletions
diff --git a/dev-python/django-debug-toolbar/Manifest b/dev-python/django-debug-toolbar/Manifest
index e6bd45024ea4..cabaf85bcf14 100644
--- a/dev-python/django-debug-toolbar/Manifest
+++ b/dev-python/django-debug-toolbar/Manifest
@@ -1,5 +1,5 @@
DIST django-debug-toolbar-1.11.tar.gz 321727 BLAKE2B 89eab65bc0306da9fd81affbffc312eb99d04f19c66d9e5c6016df323a987e1b3fe1d177d409d68548aede869ed6d3e71adb5f4f4e5cb85a9ab431eca5664033 SHA512 8085b02fc25571e7b3bff02ff2bda8bec81a6000c6ed9e2aea10ec45eb1a3e5adf2ee95fcfbb0a11660fd716ebf2e35a9bdefbaf767b4afc732368a197857e62
DIST django-debug-toolbar-1.5.tar.gz 315928 BLAKE2B 8dde3c655baa6bd5f3b5d3ae0ba57b8c5746fc41bcfae9f506ad5c49ff64cdb51f0b9d67ee42695f884493cf21bd76fdcf943d88d97641b5d804d54c59163562 SHA512 9a421b80016bdaee8dd3ba2a9b7c3b788b54a4f464cdd5697e36536268e4d3d926bf77088a715e87f192dc8a20a100d8adac68c9c26a1191a5343e377240bf64
-EBUILD django-debug-toolbar-1.11.ebuild 1303 BLAKE2B 3226beb9e96e3579ef308a3ea0e105a044e9a921a5ebb053285c77f86d49a0fc9ef5492f9a14864af5f3d3257359b5f5f2bc5bcf53260728b161a30fc7cb8fe1 SHA512 f0f15e3736bbf6fe7e079d39b14b87ee1ac0951d58a6377dca2cfb2b2829fb51376b23baec210ff1d64a7d3654dfbab5e75c5f4e68736fdc97e6a45d98adfa1f
-EBUILD django-debug-toolbar-1.5.ebuild 1318 BLAKE2B 120586a6897ac11e76e0e796955df8dce5edc3dfa092e24b9be1dca6b5ef3db9523c4ae767e511699e9c95f1a0e2114a1217c50fa0bc51910ed0507a4a190b30 SHA512 543abc477ffb68d584ef125c28dc59b8f18991366fe5da69f034b6a0584845b088b78c7bc93805f81bdf453b67de992b24afbad58b073daf9750a424ee668880
+EBUILD django-debug-toolbar-1.11.ebuild 1301 BLAKE2B e1426c5988f311865d1972cc9df2cd82fbb23cad66c7ec94fa196ea03bc8a13fe9214fd1a1d2e271a2da758c60d759c0f1d22e195f363783d148fcb7255d649a SHA512 71294d8c6a94f953b2e1f21b4fffc92de2dd8d10db426290958fcb67679b1c77162ba282d16e1de5fff167e3ef656d69396bce77c0c30fb5329fbf38016bd5ba
+EBUILD django-debug-toolbar-1.5.ebuild 1313 BLAKE2B a9fb7d07e661e388456ab54079ce87063ff5ad9c3296d840c30c6bfae79a70805aa3ee0b63a4028c93697b287fa42e4f5ffc8807a5a70256cb756c8bc35dd7fd SHA512 897090a64218ae85228e6116864ab4b76ddf0dc2a512e57811b5197ffd3ef6d9d6f315e40515e6e01b55bf559c76c919c6511b79e4c38576e5d580f1d1d5e5bf
MISC metadata.xml 356 BLAKE2B c0d02bcf9ab38d7939a3edaf8eca080283ccee6f95f1e04ac96ce5870845e6a84d6672d6ac923c74d18c340326bca379691946aac7a51bdee8d6f4adcb45a50e SHA512 12686662e852b0283d2212f0db83c832c1248723a7cd751990e43b1641ddbad2cc2c71c17ac4704c01beec9a9366fc726504c10e9a9e56456b544a800cfa7847
diff --git a/dev-python/django-debug-toolbar/django-debug-toolbar-1.11.ebuild b/dev-python/django-debug-toolbar/django-debug-toolbar-1.11.ebuild
index 6ce87590e4aa..fe591fca5ade 100644
--- a/dev-python/django-debug-toolbar/django-debug-toolbar-1.11.ebuild
+++ b/dev-python/django-debug-toolbar/django-debug-toolbar-1.11.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{4,5,6} )
+PYTHON_COMPAT=( python3_{5,6} )
inherit distutils-r1
diff --git a/dev-python/django-debug-toolbar/django-debug-toolbar-1.5.ebuild b/dev-python/django-debug-toolbar/django-debug-toolbar-1.5.ebuild
index abe075394d35..26b0d7172816 100644
--- a/dev-python/django-debug-toolbar/django-debug-toolbar-1.5.ebuild
+++ b/dev-python/django-debug-toolbar/django-debug-toolbar-1.5.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy )
+PYTHON_COMPAT=( python2_7 python3_{5,6} pypy )
inherit distutils-r1