summaryrefslogtreecommitdiff
path: root/dev-python/django-debug-toolbar
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2025-05-05 12:56:24 +0100
committerV3n3RiX <venerix@koprulu.sector>2025-05-05 12:56:24 +0100
commit9a0e466823bee57eb01cc2c6cd2f3d89d8849c55 (patch)
treec0ce8549b49d6e0deae18c3b40c8e3f6fbbb5228 /dev-python/django-debug-toolbar
parentc26f6443eb756efd40810cc7b85e6f8fc470fe0f (diff)
gentoo auto-resync : 05:05:2025 - 12:56:24
Diffstat (limited to 'dev-python/django-debug-toolbar')
-rw-r--r--dev-python/django-debug-toolbar/Manifest2
-rw-r--r--dev-python/django-debug-toolbar/django-debug-toolbar-5.1.0.ebuild44
2 files changed, 0 insertions, 46 deletions
diff --git a/dev-python/django-debug-toolbar/Manifest b/dev-python/django-debug-toolbar/Manifest
index b101296da652..7b07f1d8ade0 100644
--- a/dev-python/django-debug-toolbar/Manifest
+++ b/dev-python/django-debug-toolbar/Manifest
@@ -1,5 +1,3 @@
-DIST django_debug_toolbar-5.1.0.tar.gz 294567 BLAKE2B e6c7d43fcca951c25f03f12328402a5b84fa1333fe74804cf27b6bd3e6ecfe3fc192186dcefc018830afc3fe58cdb2e3761ef750be7424823d82691869a6f487 SHA512 c421d070e2bbf2e30a34a88b23e21bc9c4d2c5304422aa9ce2243321f64972dbbfb5471603c74396c217de51a9b634668e2a3be02fb319f6bf866dbe69f34807
DIST django_debug_toolbar-5.2.0.tar.gz 297901 BLAKE2B 36e50d5b3283725aab3f622bca04a401db09eccc25544a49be26c8fb942ab9c9870ac947035c83bb0c7b0c07397ca6dc0c36983b521517bc682026f87be37f31 SHA512 8d2f2876a3da461c152c6d273a53fdefdaa27937c2fe25c606c9d1b8ff7fff677fa7ab57a7626991ef886d39aacc4e0fe44f08da111cf665cdd87ca7bc2e848a
-EBUILD django-debug-toolbar-5.1.0.ebuild 893 BLAKE2B 2a3c707dc00224275cadd426d580b486ed2c1026c8c9227ba1e4afa5f070dfa31ce5bd93e2cedd3179b347441868cfcf53e571174de6871ad70c4e52987dedfa SHA512 40561f1963d1de020207126764405fb7b1a82409305d099684942aea9a348e3e1e2f0d663db44e12e7b650570632352b2d1de63caca99c2ca10c9e47c5c72970
EBUILD django-debug-toolbar-5.2.0.ebuild 949 BLAKE2B acfa879cdf48ed0dd57ef440d6ef45c25d246df89ab0694e2bd64b518939b50fb1609145e20bea7e680a36316ae5ea105d4ae4a1e349d8ce245cd3b4da670818 SHA512 1561a8b8c28b7ed8c4f5eda68f637bf53bb9df98f20c091614b03f7e2808df2f67fd0615a8eb8a7a7548383bd6293e05e67279293cceb1438442bcb1a975c20e
MISC metadata.xml 406 BLAKE2B 05fafcb25e7f3f1dcc5db2101f51186f72ff004bc86317942262d1ee3c4ee41eede80ffa36f475cdf6e0ee084d238d04cdbfbadd085553bed5b680f0ccf61c1b SHA512 98be259dccd842c8171dfeb466d048268d0ef8b25ad5ed002617b1661b2df41204e332475df38a642248229ecee2b7ebbd70d4911bc99b279e56a4093e575340
diff --git a/dev-python/django-debug-toolbar/django-debug-toolbar-5.1.0.ebuild b/dev-python/django-debug-toolbar/django-debug-toolbar-5.1.0.ebuild
deleted file mode 100644
index 712a34b39013..000000000000
--- a/dev-python/django-debug-toolbar/django-debug-toolbar-5.1.0.ebuild
+++ /dev/null
@@ -1,44 +0,0 @@
-# Copyright 2023-2025 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=hatchling
-PYTHON_COMPAT=( python3_{10..13} )
-
-inherit distutils-r1 pypi
-
-DESCRIPTION="A configurable set of panels that display various debug information"
-HOMEPAGE="
- https://github.com/django-commons/django-debug-toolbar/
- https://pypi.org/project/django-debug-toolbar/
-"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64 ~arm64 ~x86"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="
- >=dev-python/django-4.2.9[${PYTHON_USEDEP}]
- elibc_musl? ( dev-python/tzdata )
-"
-
-BDEPEND="
- test? (
- dev-python/html5lib[${PYTHON_USEDEP}]
- )
-"
-
-src_prepare() {
- distutils-r1_src_prepare
-
- # requires django-csp
- rm tests/test_csp_rendering.py || die
-}
-
-python_test() {
- "${EPYTHON}" -m django test -v 2 --settings tests.settings tests \
- || die "Tests failed with ${EPYTHON}"
-}