summaryrefslogtreecommitdiff
path: root/dev-python/django-debug-toolbar
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-05-04 23:29:09 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-05-04 23:29:09 +0100
commit6f57e716c7968def6387f9db258e883125bab84f (patch)
tree1d3f720f107f7577200cfa215fde87643c8ced16 /dev-python/django-debug-toolbar
parent7dfa73123ca5218ae5f5cf878a90db9ea9a25321 (diff)
gentoo auto-resync : 04:05:2023 - 23:29:09
Diffstat (limited to 'dev-python/django-debug-toolbar')
-rw-r--r--dev-python/django-debug-toolbar/Manifest2
-rw-r--r--dev-python/django-debug-toolbar/django-debug-toolbar-3.8.1.ebuild6
2 files changed, 6 insertions, 2 deletions
diff --git a/dev-python/django-debug-toolbar/Manifest b/dev-python/django-debug-toolbar/Manifest
index 69d3c662a3fd..ddb7d6ed5924 100644
--- a/dev-python/django-debug-toolbar/Manifest
+++ b/dev-python/django-debug-toolbar/Manifest
@@ -1,3 +1,3 @@
DIST django-debug-toolbar-3.8.1.gh.tar.gz 269449 BLAKE2B e93da38cdb6aa160dab65816858b1f7ca532ad22617e1859669fc508472086a93807aa874fde92ef95e6e33268a2f14de19d1498a15ca92ec89a9f8b3bf2a323 SHA512 4fa7b3fa3f9767cf1edba26c9de625675bcb1bafcb6d88d7ab95c331da6865f5c3cdb25848a6d2f4befdf9b2e65db4123b496f06a1b2e39eb3ee71f0c3384d26
-EBUILD django-debug-toolbar-3.8.1.ebuild 564 BLAKE2B 53bfd6a0fc8a669a9d91ebc0c81aaecee07174171072a02cb2f708a4af33f5746515c230740e95939b207b8b001d9356a528a1d647c1395ac4a1de6959365684 SHA512 1f67af0907a8682d51592a3f7a770b241a8e5e761c2189067d55e9cf8a39f0eb8dc16d4f09f715701b4a2df7eae6e530348d563be46ee302ae063d2073ec18ab
+EBUILD django-debug-toolbar-3.8.1.ebuild 639 BLAKE2B 75381d8a8d62353f9a9cf2738ff0fcdb8392441e49792ffa3887d9f1e9b9803716e845977f4e4c3ae7887ae8fe1ea44910b3564ff412ed0a2eb5d0e216adbc10 SHA512 0473ab856885182acc1d7c5b988a9827a48d36cc83f996bc242d8cb96bd87639673d801906a9d7707f9df0822e9b8b41ff4fa61d82af72141814e13196521d56
MISC metadata.xml 400 BLAKE2B 5e173b9872626f2eb14b25d4b0271f339576fefc19a28f3ad8a8358bd0cd07ef6af0a268f7aa0f403ffb6ffd9527415bc173f7c5fb516bdb2e201883a8ec7390 SHA512 64e2fd8932cc6795a7d72aa37d8634f17556f1141c1bef1abddca2d56fa67f8500861b53a2698a96bf8adf66e7a991108b59fce55c710cd6cc3963ee3a35241e
diff --git a/dev-python/django-debug-toolbar/django-debug-toolbar-3.8.1.ebuild b/dev-python/django-debug-toolbar/django-debug-toolbar-3.8.1.ebuild
index 8937c1b48d37..a3cbe8809461 100644
--- a/dev-python/django-debug-toolbar/django-debug-toolbar-3.8.1.ebuild
+++ b/dev-python/django-debug-toolbar/django-debug-toolbar-3.8.1.ebuild
@@ -15,6 +15,10 @@ SRC_URI="https://github.com/jazzband/${PN}/archive/refs/tags/${PV}.tar.gz
LICENSE="BSD"
SLOT="0"
KEYWORDS="~amd64"
-RESTRICT="test" # Need some effort to do that
RDEPEND="dev-python/django[${PYTHON_USEDEP}]"
+
+python_test() {
+ "${EPYTHON}" -m django test -v 2 --settings tests.settings \
+ || die "Tests failed with ${EPYTHON}"
+}