summaryrefslogtreecommitdiff
path: root/dev-python/django-crispy-forms/django-crispy-forms-1.14.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-07-31 03:11:29 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-07-31 03:11:29 +0100
commit6262f7e48882f381dea4a0751717f65e6abd212f (patch)
treef50553545e7b75a3814a8190edab8ef1adcac9a3 /dev-python/django-crispy-forms/django-crispy-forms-1.14.0.ebuild
parentda7cbb075732f5f3eae5a42b6cf53d46caacf85c (diff)
gentoo auto-resync : 31:07:2022 - 03:11:29
Diffstat (limited to 'dev-python/django-crispy-forms/django-crispy-forms-1.14.0.ebuild')
-rw-r--r--dev-python/django-crispy-forms/django-crispy-forms-1.14.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/django-crispy-forms/django-crispy-forms-1.14.0.ebuild b/dev-python/django-crispy-forms/django-crispy-forms-1.14.0.ebuild
new file mode 100644
index 000000000000..32f8a0f85bcb
--- /dev/null
+++ b/dev-python/django-crispy-forms/django-crispy-forms-1.14.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{8..11} )
+
+inherit distutils-r1
+
+DESCRIPTION="DRY Django forms"
+HOMEPAGE="https://github.com/django-crispy-forms/django-crispy-forms"
+SRC_URI="https://github.com/django-crispy-forms/${PN}/archive/${PV}.tar.gz
+ -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+RESTRICT="test" #Not working
+
+RDEPEND="dev-python/django[${PYTHON_USEDEP}]"