summaryrefslogtreecommitdiff
path: root/dev-python/django-cors-headers
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-03-19 11:37:34 +0000
committerV3n3RiX <venerix@redcorelinux.org>2019-03-19 11:37:34 +0000
commitb7b97785ebbb2f11d24d14dab8b81ed274f4ce6a (patch)
tree9fd110f9fc996e8a4213eeda994a8c112491b86d /dev-python/django-cors-headers
parent066d27181e9a797ad9f8fc43b49fc9a10ff2f707 (diff)
gentoo resync : 19.03.2019
Diffstat (limited to 'dev-python/django-cors-headers')
-rw-r--r--dev-python/django-cors-headers/Manifest3
-rw-r--r--dev-python/django-cors-headers/django-cors-headers-2.5.1.ebuild19
-rw-r--r--dev-python/django-cors-headers/metadata.xml8
3 files changed, 30 insertions, 0 deletions
diff --git a/dev-python/django-cors-headers/Manifest b/dev-python/django-cors-headers/Manifest
new file mode 100644
index 000000000000..8eaa8c2a732c
--- /dev/null
+++ b/dev-python/django-cors-headers/Manifest
@@ -0,0 +1,3 @@
+DIST django-cors-headers-2.5.1.tar.gz 21976 BLAKE2B 554b6c6ed737d8bfe34f3c87f67cf48a5bb5b838c3054d908ceae5c8716a51a69e55b82e9dff8bdf186f23bb24ed32ab4e7f898b23f27a132330cae5323ccd86 SHA512 b321edfd69103e3389acdd3a552e9a36c8c5eb78be01230c5389716d2d2fc81c7cf64003b6ba3e6f46bed5f6d6b8b68b1dfa923a9e8f98c7261412e17f7854a8
+EBUILD django-cors-headers-2.5.1.ebuild 536 BLAKE2B c082dfaef4cd09f5fc9e6551f9776848c64349374c01036407dd915c77d4784377189e624b55ed3c90124eba63b6e1628e73433b61eb6fd3af6f1c516a18ceff SHA512 fe12b5ced1204b33dddd9518cd35b76aa4ae335d5f2800d6d422bd990269a38bc41c48a95aec432ca25788611be9a407b62d89d4c93c5bbe6169f6242c4c6f6d
+MISC metadata.xml 248 BLAKE2B 5d9c3678c604aac0f24c5d5015e28f02b9ce83bb6a179755a44adeb3d69e4dd50be4acc30a6317649f5be23bcf13ac210bbe4712aa403e9c4cf2de351b39c941 SHA512 dc5b06a888be6367909895d5891a08189f4657bcee602e5ff0021be2ad3677e58ec7387ff244625be66a142138666e7eac790d2a7b1e298f0ad644725b5e57e0
diff --git a/dev-python/django-cors-headers/django-cors-headers-2.5.1.ebuild b/dev-python/django-cors-headers/django-cors-headers-2.5.1.ebuild
new file mode 100644
index 000000000000..0d7334af7fa7
--- /dev/null
+++ b/dev-python/django-cors-headers/django-cors-headers-2.5.1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
+inherit distutils-r1
+
+DESCRIPTION="Django App that adds CORS (Cross-Origin Resource Sharing) headers to responses"
+HOMEPAGE="https://github.com/ottoyiu/django-cors-headers"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND=">=dev-python/django-1.11[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}
+dev-python/setuptools[${PYTHON_USEDEP}]"
diff --git a/dev-python/django-cors-headers/metadata.xml b/dev-python/django-cors-headers/metadata.xml
new file mode 100644
index 000000000000..c36c37139fad
--- /dev/null
+++ b/dev-python/django-cors-headers/metadata.xml
@@ -0,0 +1,8 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="person">
+ <email>williamh@gentoo.org</email>
+ <name>William Hubbs</name>
+ </maintainer>
+</pkgmetadata>