summaryrefslogtreecommitdiff
path: root/dev-python/django-cacheops
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-07-19 22:05:27 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-07-19 22:05:27 +0100
commit121ed4eec41fbf03e1998d09eede1bf449da63b9 (patch)
treece9341d77d1507f67d4a3a1472da9011b5baa0a8 /dev-python/django-cacheops
parentdd762ff83c330186ee2ede002e08b2f780cddd51 (diff)
gentoo resync : 19.07.2019
Diffstat (limited to 'dev-python/django-cacheops')
-rw-r--r--dev-python/django-cacheops/Manifest3
-rw-r--r--dev-python/django-cacheops/django-cacheops-4.1.ebuild21
-rw-r--r--dev-python/django-cacheops/metadata.xml11
3 files changed, 35 insertions, 0 deletions
diff --git a/dev-python/django-cacheops/Manifest b/dev-python/django-cacheops/Manifest
new file mode 100644
index 000000000000..5c9b8f29033d
--- /dev/null
+++ b/dev-python/django-cacheops/Manifest
@@ -0,0 +1,3 @@
+DIST django-cacheops-4.1.tar.gz 53766 BLAKE2B f74fa8b93700fa930f31e8db83b161c48eb520894d3e2072bf50ca4e18b20a8563438ac95ef5920a1371b3215a0d3b7c2a216a9d1f040cc51f4d468da438a966 SHA512 ea66f0744d9b0e3b03e92ee7083c17150c050a992e25159c50f766898d7ab9e2bcb0432db135abcc2dac0358aaaa7d2e86a8216ddf9afcdbb6c7400c3844ac02
+EBUILD django-cacheops-4.1.ebuild 606 BLAKE2B d07928e7e232983adf99c66eeb10f35dcbd9587dfff9cb3adb1324cc6aa0f97339e400050f4d2c3ce67bf7c5b5540f623ed8d27a1a33faf598bbc1df31412039 SHA512 2bdfb8cdfb35e739e5c254db92c1e52350bd4585260b5e4b6ea1704a068526337bb9f4c5373a418812146b19adc9e4c84f91582c41875dfa1db5d50b46cb3136
+MISC metadata.xml 327 BLAKE2B d4518f6d7090440fec7e9518fbce9813be8c9e7bce9583bdf0c47b1ca456a078d23fea12f20febd4f4bad6d2e57109e5acf301bdf724c6cdb5346749a3e42989 SHA512 88bc51ba0079d132b0bf9b053e33262f5cae9c4a66f561d6c7303066f117e2196fbbfbce5b4cfe35c7f1cc5020b3818c365dab4dde696d5543dc70ca32d40ff1
diff --git a/dev-python/django-cacheops/django-cacheops-4.1.ebuild b/dev-python/django-cacheops/django-cacheops-4.1.ebuild
new file mode 100644
index 000000000000..af2b57419842
--- /dev/null
+++ b/dev-python/django-cacheops/django-cacheops-4.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python2_7 python3_6 )
+inherit distutils-r1
+
+DESCRIPTION="ORM cache with automatic granular event-driven invalidation for Django"
+HOMEPAGE="https://github.com/Suor/django-cacheops"
+SRC_URI="mirror://pypi/${PN:0:1}"/${PN}/${P}.tar.gz
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64"
+
+DEPEND=">=dev-python/django-1.8[${PYTHON_USEDEP}]
+ >=dev-python/redis-py-2.9.1[${PYTHON_USEDEP}]
+ >=dev-python/funcy-1.8[${PYTHON_USEDEP}]
+ >=dev-python/six-1.4.0[${PYTHON_USEDEP}]"
+RDEPEND="${DEPEND}"
diff --git a/dev-python/django-cacheops/metadata.xml b/dev-python/django-cacheops/metadata.xml
new file mode 100644
index 000000000000..5d3d9dc0e2ac
--- /dev/null
+++ b/dev-python/django-cacheops/metadata.xml
@@ -0,0 +1,11 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="project">
+ <email>python@gentoo.org</email>
+ </maintainer>
+ <maintainer type="person">
+ <email>williamh@gentoo.org</email>
+ <name>William Hubbs</name>
+ </maintainer>
+</pkgmetadata>